7 Replies Latest reply on Jan 14, 2011 6:49 AM by csteels

    Problems deploying VSE 8.7 (Patch 4) to Windows 7 x64

    csteels

      Im doing initial testing with a view to rolling Windows 7 64 bit out soon, and am having difficulties installing Virusscan 8.7/Antispyware 8.7 on the new machines, the agent logs the following;

       

      23 November 2010 18:46:32
      Info
      Scheduler
      Scheduler: Invoking task [Deploy VSE & ASM 8.7]...
      23 November 2010 18:46:33
      Info
      Updater
      Checking update packages from repository ePO_PETE01EPO1.
      23 November 2010 18:46:33
      Info
      Updater
      Initializing update...
      23 November 2010 18:46:33
      Info
      Updater
      Verifying catalog.z.
      23 November 2010 18:46:33
      Info
      Updater
      Extracting catalog.z.
      23 November 2010 18:46:33
      Info
      Updater
      Loading update configuration from: catalog.xml
      23 November 2010 18:46:34
      Info
      Updater
      Checking for software conflicts.
      23 November 2010 18:46:34
      Info
      Updater
      Product Conflict: VIRUSCAN8700 will not be installed.
      23 November 2010 18:46:34
      Info
      Updater
      Verifying MAS870det.mcs.
      23 November 2010 18:46:34
      Info
      Updater
      Verifying MAS870det.mcs.
      23 November 2010 18:46:34
      Info
      Updater
      Update Finished
      23 November 2010 18:46:35
      Info
      Scheduler
      The task Deploy VSE & ASM 8.7 is successful
      23 November 2010 18:46:35
      Info
      Scheduler
      Scheduler: Task [Deploy VSE & ASM 8.7] is finished


      This is the same with either the vanilla 8.7 patch 4 repost or the custom package we use that has the Outlook parts taken out, yet both of those packages install when run manually on the local machines so Im a bit lost as to where to start looking.....

       

      Any advice appreciated!

      Chris

       

       

      Message was edited by: csteels on 23/11/10 12:54:29 CST