6 Replies Latest reply on Nov 29, 2010 10:07 AM by philhale

    After Rebuild, McAfee subscription isn't syncing up with machine

      Hello,

       

      I am very VERY frustrated with McAfee right now.  I have tried countless times to connect to this McAfee chat- that isn't working.  I emailed customer service and they say it isn't their issue.

       

      I just rebuilt my pc which is named the same as my old PC that was protected by McAfee.  I currently have a subscription that ends in March and says so when I look in my account.  The Mcafee software downloads flawlessly and instralls properly.  The only problem is that it says my virus protection runs out tomorrow.  Why is my pc not recognizing that I am still subscribed?  I have deactivated and reactivated many times as well as unistalling and reinstalling Mcafee.

       

      I am currently incredibly ****** with McAfee since they want me to pay to talk to a rep on the phone.  I understand charging for virus removal tech support, but when they ask you to PAY TO TALK TO THEM ABOUT INSTALLING AND SUPPORTING THE SOFTWARE YOU ALREADY PAID FOR MONTHS AGO, that seems like shafting the customer.  This really seems to be on McAfee's end since I have a PC that has the software on in and yet it doesn't sync up to the website.  I checked the IP addresses and everything - they matched up.

       

      Any help?

      Phil

       

      PS - here was my response from customer service:

       

      Thank you for contacting McAfee Customer Service.

      I understand that you are getting prompts to renew your subscription despite of having a valid one.

      I certainly understand your concern and I am here to help you.

      Your account has been verified with the e-mail address ***************   Your current subscription McAfee VirusScan Plus expires on March 9, 2011.

       

      Philip, regarding this issue I recommend you to contact our technical support since it is a technical related concern and they have the tools to resolve your issue. Since we are from customer service we are not trained to handle these kind of issue's.

      So, I kindly request you to contact our technical support to get assistance in order to resolve your issue.

      Please contact our technician through the online chat option by using the below link:

       

      http://service.mcafee.com/Callback.aspx?eventid=directlink&sg=TS&st=CHAT&pt=FREE &lc=1033&supp_prod_id=10063

       

       

      http://service.mcafee.com.

      Thank you for contacting McAfee Customer support!

      Sincerely,

      ****************

      McAfee Customer Service-Tier 1

      Your Service Request number for this incident is **************. You can quote this number in your further contacts.

      For all your future Service and Support needs, please visit

        • 1. Re: After Rebuild, McAfee subscription isn't syncing up with machine
          Dinz

          Hi there,

          Could you please let us know the exact error message that we get security center ?

          Also, let us know the following information so that we could help you in getting this resolved for you;

          What is the operating system installed in the computer?
          Did you reinstall McAfee through a disc after rebuilding the PC ?
          Please run McAfee virtual technician from here :
          http://mvt.mcafee.com and post me with your session id so that I could check more information regarding your mcafee products that is installed on your PC.

           

           

          Reagards,

          Dinesh K
          McAfee Online Community Moderator

          • 2. Re: After Rebuild, McAfee subscription isn't syncing up with machine

            Hi,

             

            I attached a few pictures that sort of illustrate my issue.  I just used the Mcafee website to remove and reinstall Mcafee.  After I reinstall it shows the software as active and good until 3-9-11 (see pic  "Actice and Nonactive" photo - notice how the security center says it is active and the website in the background says the license with my subscription is not being used)  A minute later the security center says it is about to deactivate (see pic "Nonactive a minute later").  You can see the time in the bottom right corner of my desktop shows that the time in only a minute or two later.  I have tried reactivating Mcafee both from the security center and from My account to no avail.  I changed my IP address as well as changing the name of my computer to see if that did anything.  By the way, the computer shown in the pictures is the name of a previous computer no longer in use.  Now if you look at pic "Mcafee still nonactive after reactivation" it shows that after I reactivate through security center, then it shows that I am active online, but security center still shows that I am going to deactivate in six days.

             

            I am running Windows 7 professional

            I reinstalled Mcafee through downloading online

            Look at pic "Mcafee Virtual Tech Fail" - It seems like I cannot download support help - the chat programs won't work with the GoToAssist and the Virtual Technician refuses to download

             

            Please help!

             

            Thanks,

            Phil

            • 3. Re: After Rebuild, McAfee subscription isn't syncing up with machine
              Dinz

              philhale,

              Can you provide me the computer name of this machine ? If possible a screen shot of that either.

               

               

              Regards,

              Dinesh K

              McAfee Online Community Moderator

              • 4. Re: After Rebuild, McAfee subscription isn't syncing up with machine

                Attached is a screenshot of my computer name showing up on the Mcafee site.  Note that it says LEANNMEAN and shows it is active, yet my security center says I my account will deactivate in 6 days.

                 

                Also, I didn't realize how low-resolution those pictures in my previous post were.  Do you need me to send pics of higher resolution?

                 

                Thanks

                Phil

                • 5. Re: After Rebuild, McAfee subscription isn't syncing up with machine
                  Dinz

                  Yes, probably pictures with some more high resolution should be better the next time .  .

                  Hey philhale, I have adjusted the activation settings for your subscriptions . Could you please right click on security center from the system tray and check for updates. They should get reactivated . Keep me posted if you face any issues .

                   

                   

                  Regards,

                  Dinesh K

                  McAfee Online Community Moderator

                  • 6. Re: After Rebuild, McAfee subscription isn't syncing up with machine

                    Hey Dinesh,

                     

                    Thanks so much.. you are awesome!

                     

                    I think all the kinks have been worked out.  My security center is recognizing my subscription.  I will let you know if I have any further problems.  Again, thank you for your assistance here - being able to talk to someone was relieving.


                    Thanks,

                    Phil