1 Reply Latest reply on Nov 22, 2010 10:55 PM by Aldrin

    McAfee Blocking Windows 7 Homegroup

      I am trying to connect wirelessly to another printer that is connected to a computer on my same network and in order to do so I have to join the homegroup of that computer which will allow me to share the printer. When I look to add a homegroup it says "There is currently no homegroup on the network" and I try to troubleshoot why my computer cannot find the homegroup and it says that it is possible the my firewall service (from McAfee) could be blocking my computer's ability to see the homegroup on my same network because McAfee isn't made by Microsoft, which allows firewalls to work with homegroups. What can I do to my McAfee firewall so that my computer can see the homegroup on my network?

        • 1. Re: McAfee Blocking Windows 7 Homegroup

          No worries, please try the following and let me know the status:


          Open McAfee Security Center> Click on Firewall> Settings> Connections> Add your Wireless Printer & the other computer's IP Address over there> Select security level as Home> Click ok Ok. Reboot the computer and try sharing the printer. That should work....