1 Reply Latest reply on Nov 22, 2010 9:46 PM by Pritish

    Mcafee Firewall Problems - Disabling network connection at random, very slow to start

      It appears that recent updates to Mcafee have cause the following issues on our PCs:

       

      1) On boot, startup of the firewall service is now extremely slow. Nothing else has changed on our PCs. Typical wait time is 2 minutes after desktop loads.

      2) Network connection randomly drops. The only resolution for this is to reload the network stack by disabling and enabling network connection.

          This behaviour began near the 15th of November.

       

      Has anyone else experienced these issues? What has been your resolution, if any?

       

      Thank you

        • 1. Re: Mcafee Firewall Problems - Disabling network connection at random, very slow to start
          Pritish

          Hi,


          I have read your post.


          Please follow the below steps to resolve the issue that you are facing.


           

          1. Open the McAfee security center using the page www.mcafeeasap.com
          2. Click on policies on the top and then click on add policy and then select firewall settings on the left pane
          3. Select administrator configures firewall
          4. Now you shall get a menu with different options
          5. Please select the reports option under the firewall protection status
          6. Now, below you can select the custom settings and click on edit
          7. You shall get three options to allow printer, file sharing and remote access, please select all the 3 and Click on ok
          8. Under the Incoming firewall address, please add the IP range of your network, if you have multiple subnets or if you have computers that will contact you from Remote destinations, please select “Any Computer”.

           

           

           

          On the computer, right click on the M icon and select “Update now”, to run a manual update.


          Please revert back for any clarifications.


          Regards


          Pritish P.