4 Replies Latest reply on Jan 6, 2011 7:44 AM by jont717

    Problem to update Antimalware engine with WG7

      Hello can somebody help me, i got a  problem updating the antimalware engine, the AV updates good but the antimalware stays in the same version, i check the extranet.webwasher and the antimalware signatures its diferent that the one i have in my WG7, any idea whats the problem? thanks..

        • 1. Re: Problem to update Antimalware engine with WG7
          jont717

          Is this solved?  Mine says the same thing for the Gateway Anti-Malware engine.  Is this normal?  According to the Extranet, these are different.

           

          updates.png

           

           

          Message was edited by: jont717 on 1/5/11 2:30:42 PM CST

           

           

          Message was edited by: jont717 on 1/5/11 2:31:35 PM CST
          • 2. Re: Problem to update Antimalware engine with WG7
            asabban

            Hello,

             

            from what I can tell this is correct. The Extranet displays a version code of a different component of the AntiMalware Engine. I will forward this to the right departments to have it changed in the future.

             

            Best,

            Andre

            • 3. Re: Problem to update Antimalware engine with WG7
              asabban

              Hey guys,

               

              I have checked this and talked to some people. The issue is that we have a couple of different namings and different versioning through all our products and versions (Webwasher 6.x, MWG 6.x, MWG7.x). Therefore the information on the Extranet may be misleading. On MWG7 we expose the engine version, which conclused several components which do have their own version number again. One of these components would match the value you currently see on the Extranet, but is not directly visible from the GUI.

               

              In MWG6 this correct version number is shown in the GUI, so please don´t let the different version number confuse you. If you are unsure about your Updates, please have a look into the Update.log or get in touch with our Technical Support, who will be able to quickly identify if there are any problems on-going.

               

              As a lot of things needs to be taken into consideration due to the above mentioned number of different labels and versioning for the various components MWG consists of it will take some time and a lot of discussion until we will have the display on the Extranet changed.

               

              Best,

              Andre

              • 4. Re: Problem to update Antimalware engine with WG7
                jont717

                After carefully checking the update.log file,  I do see matching numbers that correspond with the Extranet site.  Looks like they are updating correctly.

                 

                Thanks.