1 Reply Latest reply on Dec 1, 2010 3:44 AM by bostjanc

    Sophos LanCrypt and Virusscan 8.7i

    bostjanc

      Does not work together.

      Did any user had a similiar problem than I do?

       

      After I have installed Safeguard LanCrypt 3.71.1 on a win7 machine, mcafee started to timeout and restarting itself.

       

      I can uninstall lancrypt tool and problem is solved or I can uninstall Mcafee and the problem is also solved.

      Can you help me to solve problem?

        • 1. Re: Sophos LanCrypt and Virusscan 8.7i
          bostjanc

          We have solved the »mystery«

          Let us explain how we have found out the root of the problem. First of all we would like to mention that we have tried to slipstream Sophos Lancrypt Client version 3.71.0.19.msi with patch 3.71.1.2 into a single msi file, because we wanted to deploy it over the Group policy as a single msi file.

          The reference for doing such a kind of “one-msi-package” is this link: http://www.404techsupport.com/2009/06/26/how-to-apply-patches-msp-to-group-polic y-deployed-software-msi/

          Ok, we have created “slipstreamed-single-msi-file” which contained 3.71.0.19 and 3.71.1.2 version (all-in-one msi package). The manual installation of this msi file seemed to went fine, but somehow after the reboot »this slipstreamed version« caused Virusscan »to unlike« Lancrypt causing several performance issues.

          Maybe because of the slipstreaming there were some digital signatures lost because we have combined to msi files into one? Well the strange thing is that NOD did not react on this kind of situation, but Virusscan did, soo we had quite a luck to find out that this was causing the performance issue and virusscan restarting.

           

          Soo we did a separate installation of client and patch:

          -First, we have uninstalled the slipstreamed LanCryprt and rebooted the pc.

          -Then we have installed lancryprt 3.71.0.19.

          -Then we have separately ran the installation of the patch and rebooted the pc.

           

          It seems to us that problem has disappeared.