1 Reply Latest reply: Nov 12, 2010 8:34 PM by Pritish RSS

    high cpu usage

      We have been using total protection saas endpoint for almost two weeks now. we have it deployed on about 150 servers and roughly 60 desktops.

       

      this past monday, we started getting complaints from users about the servers running slow. These are terminal servers and we have about 10-15 users logging into each one. When we looked that performance, we saw the mcshield.exe was eating up almost 100% cpu usage. when we disable it, server is normal.

       

      I have talked to support (which to my dismay is in India and again which rediculous for gold tech support), and they proceeded to do nothing other than reinstall the program. that did not fix it and that where we have stayed for 3 days. I called today and again, India support, took some logs and will get back to me in 24-48 which a possible answer.

       

      Anybody have any idea why the high cpu usage and if not, how can i get somebody from North American support to handle this?

       

      Thanks,

        • 1. Re: high cpu usage
          Pritish

          Hi,

           

          I have read your post.

           

          We are really sorry for the inconvennece causd due to the McAfee software.

           

          I would like to review your case that was opened with the technical support.

           

          Please send your SR number and your email address to my email.

           

          My email address is Pritish_Prabhu2@suth,com.

           

          Once you have sent the details I shall review the case and wll help you get a call from our senior level technician.

           

          Thank you.

           

          Regards.