3 Replies Latest reply on Nov 15, 2010 10:05 PM by Pritish

    Cisco Systems VPN-Client issue

      Hi together,

       

      I have a problem with the Total Protection and our VPN Client.

      In the following configuration, we have no problems with the VPN connection:clip_image001.gif

      However, once the device is on the following configuration, the VPN connection works only if you disable the firewall.

      The difference to above is the agent version and build number of the scanner.

      clip_image01.gif

      The following message appears when attempting a VPN connection while the VPN client is allowed in the firewall. The reason for this seems to be just the firewall because it works if it is disabled.

      clip_image1.gif

       

      I hope someone can help me.

       

       

      Nachricht geändert durch yientut on 12.11.10 07:05:52 CST
        • 1. Re: Cisco Systems VPN-Client issue
          rengaraj

          Hi,

           

          I have read your post and I understand the issue that you are facing.

           

          I see that you need to allow the VPN through the McAfee firewall.

           

          Please follow the below steps to resolve the issue.

           

          1. Open the McAfee security center using the page www.mcafeeasap.com
          2. Click on policies on the top and then click on add policy and then select firewall settings on the left pane
          3. Select administrator configures firewall
          4. Now you shall get a menu with different options
          5. Please select the reports option under the firewall protection status
          6. Now, below you can select the custom settings and click on edit
          7. You shall get three options to allow printer, file sharing and remote access, and please select all the 3 and Click on ok
          8. Under the Incoming firewall address enter the IP address of your other computers or you can also enter the IP range of your network
          9. If you have multiple subnets or you get computers contacting you from the outside, Public IP, select “Any Computer”
          10. Under the Internet application list please check if the Cisco VPN client has been blocked, if yes please allow it.
          11. Now save and add this policy to your computer.

           

          On the computer, right click on the M icon and select update now to run a manual update.

           

          Thank you.

           

          Regards.

          • 2. Re: Cisco Systems VPN-Client issue

            hi,

            Thank you for the great instructions, but I have created these rules for the VPN program already, the problem is not the rules, because it worked with the older version and regulate the same.

            See print screen

            fwrules1.gif

            fwrules.gif

            • 3. Re: Cisco Systems VPN-Client issue
              Pritish

              Hi,

               

              I have read your reply.

               

              Please be informed that in the new upgrade of the McAfe Software the core of the firewall has been changed.

               

              So, please recreate your policy and then change the settings to allow the VPN connection. Please gothrough the steps that I have sent and then change accordingly.

               

              Then try to run the VPN client.

               

              Regards

               

              Pritish P.