Skip navigation
McAfee Secure sites help keep you safe from identity theft, credit card fraud, spyware, spam, viruses and online scams
This discussion is archived
7797 Views 3 Replies Latest reply: Nov 5, 2010 6:17 PM by mmkrautkramer RSS
mmkrautkramer Newcomer 2 posts since
Nov 5, 2010
Currently Being Moderated

Nov 5, 2010 4:51 PM

I accidently blocked google chrome and firefox, help me get them back!

McAfee kept popping up with the message that a program needed my permission to continue, and I wasn't sure what program it was talking about so after a few times of popping up, I was thinking,  weird if this keeps coming up I maybe it's fishy and I should block it, so I did.  It became immediately apparent what i blocked.  Which was Google Chrome itself,  and I had a few months prior accidently done the same thing with Firefox.  So I want them back!  I've tried uninstalling and reinstalling the programs, thinking maybe McAfee would give them a new chance,  but that didn't work.

 

Any suggestions?      and I'm not computer savy,  so please help in simple terms?  Thanks a bunch!

  • Champion 661 posts since
    Jul 9, 2007

    It's quiet simple, open McAfee Security Center> Click on Firewall> Settings> Program Permissions> Select the program you wish to remove and click on Delete... (refer the screenshot below as well)

     

    Prog Permis.jpg

  • newjack Veteran 1,172 posts since
    Dec 5, 2009

    HI, I am not sure Aldrin understood what you were saying.If i understand you correctly,you want to add access back to firefox & chrome?You can do it 2 ways.1st if you still have them installed open up Mcafee.Then click firewall,then settings.Then look for program permissions.Open that up.Click add & look for your program firefox,Chrome.It will then give you option to give full or outgoing on tab.Click apply and your done.The other way is to again open Mcafee,firewall,then settings and click on restore defaults.But before you restore defaults,click on security levels(under restore defaults).Then tick outgoing(recommended).Under that click smart advice & settings. click enable smart advice + decide automatically +enable protection on start up.

    Then click restore.The firewall will do all the work for you then.Make sure you hit apply after you enable protection during start up.For some reason that is unchecked as the default.Hope that`s what you needed                                                 newjack

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • Correct Answers - 5 points
  • Helpful Answers - 3 points