4 Replies Latest reply on Nov 2, 2010 1:07 PM by peter_eepc

    No MEE bootscreen at startup, MBR corruption?

      Win XP pro SP3 machine with MEE 5.19

       

      1. When the machine was brought in, it would only boot to a "_" in the upper left. (underscore) with nothing else. Normally I'd see the MEE login screen here, and since there was not a "no operating system found" message my assumption was something on the MBR was messed up.

       

      2. I booted from my PE disk with wintech 5.17 on it. Authorization was no problem with the WOTD, but couldn't authenticate with SBFS, when I tried I got a  "Safeboot Client not activated" error (error code 0xe0050001.)

       

      3. Used a USB drive with the SDB file on it to authenticate from database, but the C drive wasn't showing up in the A43 browser. The USB drive actually grabbed up C.

       

      4. Went into BIOS and changed to ATA mode.

       

      5. REbooted to wintech, got authenticated and tried to browse C drive. Nothing there, showing up as RAW.

       

      6. Then I went to disk info:

           driveinfo.JPG

      7. Then I opened a workspace and decrypted.. 

       

      workspace.JPG

       

      8. Replaced the MBR with the "Restore EEPC MBR" option. (I hadn't found the post with the statement  not to do this until after I'd done it)

       

       

      9. After replacing the MBR with the Restore EEPC MBR option it now said "Operating system not found" instead of just an underscore.

       

      That's where I am now.