3 Replies Latest reply on Nov 29, 2010 2:56 AM by pthumar

    SSO fails

      We are using EEPC version 5.2.5

       

      We have enabled the SSO for login in to EEPC and Windows. When we change the password in windows(AD) it is not taking by EEPC. Even in the clientlogs I can see the following lines.

      Updating database token data with local changes for user (ID=0000013b)

      Updating database SSO info with local changes for user (ID=0000013b)

       

      But EEPC still uses old password to login.

       

      Attaching the sbclient log file for reference..

       

      Please help....  

        • 1. Re: SSO fails

          Has your issue been resolved? I've moved this to our Endpoint Encryption area for better attention.

          • 2. Re: SSO fails

            What SSO information is associated with that user ID? Check that using EEM.

            • 3. Re: SSO fails

              Hi Peter,

               

               

              I have checked the SSO details which is properly configured.. But still the users are not able to login to EEPC with the new password when they change their AD password.


              We have configured the option as per the attached snapshot.

               

              When user changes their AD password at windows logon screen and sync EEPC client. After restart at EEPC login screen it is taking the old password and after the second restart it is taking the new password at EEPC login. Which is not the case with other customers with the same configuration. Where users are able to login with the new password after first reboot only..

               

              And this is happening for all the users.

               

              Each help will be appreciated..

               

              Regards,

              Prashant Thumar