3 Replies Latest reply on Nov 18, 2010 2:27 AM by dinozoff

    Admin not authorized to view dashboard element

    gizmagis

      Hey guys... a strange thing.

       

      No user (including admin - the first one created automatically with ePO installed) cannot see one of dashboard element - VSE: Computers with threat detected per week. I checked everything, permission sets are OK, this admin is global admin, system admin, everything admin This is the only dasbhoard it can be displayed....

       

      Help ?

        • 1. Re: Admin not authorized to view dashboard element
          hem

          Are you able to see the query result for the query ( VSE: Computers with threat detected per week), you don't see in the dashboard?

           

          If  not then I will suggest you to create a duplicate query for " VSE: Computers with threat detected per week" and see if you can see the result. If yes then please replace the duplicate query to the dashboard.

           

          If this also is not working then I will suggest you to create new query from Query builder wizard, with same parameters/filters. I beleive this query will give the result and can be used in dashboard.

          1 of 1 people found this helpful
          • 2. Re: Admin not authorized to view dashboard element
            gizmagis

            Hey Hem...

             

            Had something similar in mind, however thanks for reply. Will let you know if this helped

            I just wondered if there is some mistirious configuration or some tick box somewhere like in MS

             

            tnx anyway

            • 3. Re: Admin not authorized to view dashboard element
              dinozoff

              Hey guys,

               

              Same problem here. I duplicated the query but still not authorized. When running the query in Edit mode then it works fine.

              I'm gonna try to manually rebuild the query. I keep you posted

               

              Update: Problem Solved.  Edit the query, Go to Filter. Change the setting for Detecting Product ID. The standard query has the value VIRUSSCAN but this not the correct value. For me the correct value was VIRUSSCAN8700.

               

               

              Message was edited by: dinozoff on 11/18/10 9:27:20 AM CET