2 Replies Latest reply on Oct 27, 2010 5:36 AM by JoeBidgood

    ePO v4.5 and SQL 2008 R2

      Hi All,

       

      Quick question regarding ePO v4.5 and support of SQL 2008 R2.

      Checking the supported environments website there is a No against SQL 2008 R2 - https://kc.mcafee.com/corporate/index?page=content&id=KB51569

       

      I have actually tested this in a dev environment and it installed without any problems with a SQL 2008 R2 database cluster server.

       

      Is support on the horizon for this SQL platform? As it stands would McAfee not provide support if the ePO database was hosted on SQL 2008 R2?

       

      Thanks