1 Reply Latest reply on Oct 26, 2010 8:57 PM by jl5678

    Can't show Agent icon in tray

    jl5678

      Hi,

      I encountered one problems now. I am using epo 3.6 and Mcafee 8.5i.

       

      I found some ghost pc can't got my policy. So I changed SSID for pc by the tools "newssid" and delete register value AgentGUID and  MacAddress from [HKEY_LOCAL_MACHINE\SOFTWARE\Network Associates\ePolicy Orchestrator\Agent].

       

      After reboot, I run command "cmdagent /s" to show the Gui and click "collect ..." button. Some pc can got my policy and show big M icon in the tray after this command. But some pc can't got my policy and can't change icon to big M. They are in same workgroup in ePolicy control. and use the same policy.

       

      So I unstalled Mcafee and epo agent, And also I deleted the application folder after reboot. I checked register table, I found [HKEY_LOCAL_MACHINE\SOFTWARE\Network Associates\ePolicy Orchestrator\Agent] had been clean up. So I start to re-install Mcafee and epo again. But I still can not got big M icon after re-installation.

       

      I  tried to install epo agent from ePolicy console.  I could found my command from clients event logs. But epo agent still can not apply my policy and also there is any change in ePolicy console.

       

      Sorry, I worked two days for this problem and no idea now.  Would you like give me some help? thank you!