9 Replies Latest reply on Oct 28, 2010 5:45 AM by JoeBidgood

    EPO 4.5 new task problem

      I've tried searching, but maybe I'm searching for the wrong thing, because I couldn't find a thread dealing with this issue:

      1. EPO 4.5 (build 753) running on Win 2008 64 bit server
      2. Workstations running 4.5 client, 5400.1158 engine (64 bit) hotfix 4 most on win 7 machines

       

      When trying to create a client task, on demand scan, when I click next after I'm on the first page, the whole screen goes to the transparent black and I can not do anything else, except click the back button. 

       

      Anyone else have this problem or have a fix for this problem?

        • 1. Re: EPO 4.5 new task problem
          JoeBidgood

          Hi - this doesn't immediately ring a bell

          Please make sure you have the very latest VirsuScan 8.7 extension checked in - I assume it's an 8.7 scan task you're trying to create?

          The most recent one that I know of is 8.7.0.185, which is from the VSE 8.7 Patch 3 package.

           

          HTH -

           

          Joe

          1 of 1 people found this helpful
          • 2. Re: EPO 4.5 new task problem

            Yes, it is 8.7 I'm trying to schedule as an on demand task.  I believe I have the latest installed, although I have it with Patch 4, or am I reading something wrong?

             

            Here is the information from McAfee on my Workstation:

             

            System Information 

            Computer Name: [computer name]

             

            McAfee Agent 

            Version number: 4.5.0.1499

            Managed 

             

            Last security update check: 10/26/2010 10:58:48 AM

            Last agent-to-server communication: 10/26/2010 10:02:38 AM

            Agent to Server Communication Interval (every): 1 hour

            Policy Enforcement Interval (every): 5 minutes

            Agent ID: [deleted]

            ePO Server/Agent Handler 

            DNS Name: [deleted]

            IP Address: [deleted]

            Port Number: [deleted]

             

            McAfee AntiSpyware Enterprise Module 

            Version number: 8.7.0.129

            Language: Multiple

             

            VirusScan Enterprise + AntiSpyware Enterprise 

            Version number: 8.7i (8.7.0.570)

            Build date: 8/26/2010

             

            Anti-virus License Type: licensed

             

            Scan engine version (32-bit): 5400.1158

             

            DAT version: 6147.0000

            DAT Created on: 2010/10/25

             

            Number of Signatures in extra.dat: 0

            Name of threats that extra.dat can detect: None 

            Buffer Overflow and Access Protection DAT version: 516

             

            Installed Patches: 4

             

            Installed Modules: 

              Anti-spyware 

              License Type: licensed

             

             

            • 3. Re: EPO 4.5 new task problem
              JoeBidgood

              It's actually the VSE extension that we're interested in here - as you've got patch 4, if you haven't already done so, extract the VIRUSCAN8700(195).zip and VIRUSCANREPORTS(154).zip files, and check them in to ePO.

               

              Does that help?

               

              HTH -

               

              Joe

              1 of 1 people found this helpful
              • 4. Re: EPO 4.5 new task problem

                I thought it did, but it didn't work.

                 

                I would have assumed that when I checked in VSE870P4.zip that it would have installed them, but no matter, I extracted VIRUSCAN8700(195).zip and VIRUSCANREPORTS(154).zip from VSE870P4.zip

                 

                When I tried to check either of them into EPO Master repository, I get the following errror:

                Package missing required pkgcatalog.z file

                 

                What am I doing wrong?

                • 5. Re: EPO 4.5 new task problem

                  It appears it is a Firefox issue, which is the default browser on my EPO machine. I just happen to think to try IE and it worked fine. Thanks for the help!

                  • 6. Re: EPO 4.5 new task problem
                    JoeBidgood

                    You'll get this message if you try and check in an extension as though it were a software package - instead, go to the Extensions view and check it in from there.

                     

                    HTH -

                     

                    Joe

                    1 of 1 people found this helpful
                    • 7. Re: EPO 4.5 new task problem
                      JoeBidgood

                      Which version of Firefox? I've tried with 3.6.3 which was the only version I had available, and it seems to work OK.

                      Having said that, I don't believe that this version is officially supported, which means you may have to restrict yourself to IE for the console (assuming that the latest VSE extension doesn't help.)

                       

                      Sorry

                       

                      Regards -

                      • 8. Re: EPO 4.5 new task problem

                        Ahhhh...  sorry, part time Server Admin, you can't tell, huh? (Don't answer that! lol)  Real small shop, less than 25 computers.

                         

                        I found the "proper" place to check in the extensions, I still think it is goofy that they aren't checked in automatically since they are "part" of the package. 

                         

                        Firefox now works correctly with it.  Thanks for the help.

                        • 9. Re: EPO 4.5 new task problem
                          JoeBidgood

                          No problem - glad it works now

                           

                          Regards -

                           

                          Joe