1 2 3 Previous Next 29 Replies Latest reply on Apr 30, 2012 10:26 AM by SafeBoot

    Error:  0xe0050001 - Endpoint Encryption for PC is not installed

      We have recently upgraded our EEPC from 5.1.9 to 5.2.5.  We had upgraded over 2,500 machines without any problems, but over the last few weeks we have gotten several machines that after the upgrade will not boot and get an error message.  A few of the machines have gotten an error stating that the "wrong version is installed"  and others are getting "Error: 0xe0050001 - Endpoint Encryption for PC is not installed".

       

      Has anyone else seen this?  If so, were you able to get it fixed without re-imaging.  We have tried doing an emergency boot, tried removing Safeboot using the Safeboot tools, and also tried mounting the drive to pull of files or look at ini files.  None of these options have worked thus far, because the drive is not seen or it will not complete the boot process.

       

      Any assistance is greatly appreciated.  I am opening a ticket with McAfee Support today also.

        1 2 3 Previous Next