1 Reply Latest reply on Oct 20, 2010 12:19 AM by Sailendra Pamidi

    Stop McAfee Agent FrameworkService.exe from listening on port 8081

      I have an issue with the McAfee Frameworkservice conflicting with another service because they are both trying to listen on port 8081 on one server.  I've received approval to disable the agent wake-up functinality only on that one server.  We do not want to make a system wide ePO server side change to the Agent wake-up communication port as this is only required on one box.

       

      I've tried creating a new policy for the McAee Agent that has "Enable wake-up call support" unchecked and applied the policy only to the affected server.  The agent on the server receives and applies the policy but the frameworkservice still listens on port 8081 - it just won't respond to wake up calls.  I've tried restarting the server and restarting the McAfee services but the agent continues to listen on 8081.  How do I install or modify the existing agent with listening disabled or how do I modify only the agent on that one machine to listen on a different port?

       

       

      Message was edited by: marotts77 on 10/19/10 2:31:02 PM CDT