1 2 Previous Next 10 Replies Latest reply on Nov 3, 2010 10:17 AM by sgrimmel

    Day 72 of an Unresolved Issue

      If anyone from McAfee Customer Support is listening, I will let your own records speak for themselves.

       

      Reference SR 3-1081256120 , opened on August 4, 2010, and SR 3-1162863921, opened September 6 for the same issue that was never resolved from the first request.

       

      Hopefully your SR system will include access to my email sent 9/14, that describes my 2 month experience of trying to resolve the problems with McAfee Total Protection Service (now SaaS Endpoint Protection) on my server, that began with your Patch for SaaS Endpoint Protection, released on 7/31/10.  If not, please email me and I will forward a copy.

       

      Regards,

       

      Jim Hubbard

        • 1. Re: Day 72 of an Unresolved Issue
          Peter M

          Moved from Home and Home Office to Corporate Support Feedback for better attention (SaaS).

          • 2. Re: Day 72 of an Unresolved Issue (Now Day 81)

            Someone from customer support must be listening, as when the next tecnician finally called, he refereneced this thread,

            He reinstalled SaaS again, same steps done previously at least 4 times before, but with a "new removal tool" that was going to resolve the issue.  As with the previous attempts, after 4 days, the original issue returned: Server notification of loss of protection, files out of date, product requires Activation, but all attempts to activate are non-responsive.

            Very frustrating...

             

            Jim Hubbard

            • 3. Re: Day 72 of an Unresolved Issue (Now Day 81)
              Peter M

              Sorry to hear that but I can't help as I have absolutely no knowledge regarding these Business products.  I'm afraid you'll have to rely on those technicans or perhaps someone with knowledge will spot this and come to your aid.

              • 4. Re: Day 72 of an Unresolved Issue (Now Day 81)

                Hi,

                 

                 

                I am not from McAfee Technical Support and thus I donot have access to your SR. Can you please copy and paste the email here in the thread ?

                 

                Also, I would like to know your machine configuration.

                 

                 

                Thank you

                 

                Sameer

                • 5. Re: Day 72 of an Unresolved Issue (Now Day 81)

                  Ex_Brit,

                   

                  Thanks for the response, and I know that the issue I am dealing with will take the knowledge of a higher level tech support to figure out what is going on.  Getting there seems to be the challenge.

                   

                  The purpose of my post was to (hopefully) get the attention of some level of management within the McAfee customer support organization, since there is no way, that I can find, to escalate an issue that has become stale (at least from my point of view).  Requests to speak to a supervisor on the few occasions that I have had a tech on the phone have been unsuccessful.

                   

                  Again, thanks for your response and for moving my post to the correct location.

                   

                  Best Regards,

                   

                  Jim Hubbard

                  • 6. Re: Day 72 of an Unresolved Issue (Now Day 81)

                    Sameer,

                     

                    Thanks for your input.

                     

                    I was reluctant to post my original email, as I was particularly displeased at the time when I composed it and didn’t see the need to have the community, in general, to see a flaming post.

                    However, here it is.  It includes several screen shots, which I do not know if they will post or not.  This was sent October 14.

                     

                    After more than 2 months and 2 service requests (this request and original request 3-1081256120 opened August 4), this issue is NOT resolved.  I have been promised no less than 5 times that a "next level" support team member would call me during the time period of 5PM and 4AM PDT (this is when I am at the location of the server), and not once has this call occurred.  I continue to receive calls at approximately 11AM PDT, when I am not at the location of the server and have no access.

                     

                    I have repeatedly followed all the previously given instructions to: (1) install the McAfee Removal Tool (Successful) - (2) Uninstall the McAfee Service, then uninstall and delete the removal tool and delete the files (Successful) - (3) download and install a new installation of Total Protection Service from a link provided by the support team (Successful) - (4) Activate the new installation using the Activation Number provided by the support team (Successful), however, every time, about 3 to 5 days later, the service again reports that the server network is at risk and indicates that the Total Protection Service files are not up to date.  When I access the Total Protection Service from the server console, it indicates the server is protected (See screen shot below), but indicates the network is at risk and that the McAfee software is not up to date.

                     

                    When I click on "Activate Now" on the console main screen, nothing happens (See second screen shot).

                     

                    When I click on "Update Now", a second window opens indicating I need to activate the software, with another "Activate Now" button.  When I click this button, the window closes, but nothing else happens and the same warnings remain.

                     

                    When I select "Settings" from the Home Server Console, and select McAfee Total Protection Service, it also indicates the software is not up to date and that the software needs to be Activated (See 3rd screen shot).

                     

                    Repeated re-boots, McAfee un-installations and re-installs using the above procedures results in initially solving the error, but it always returns in approximately 3 to 5 days later.

                     

                    I have also been receiving warning notifications from the Home Server health monitoring system that the server CPU is running at a high level for extended periods of time (See the attached email example notification).  I am hoping this is not an indication that the network has become infected by some form of virus, but these warnings did not occur before this problem started, which was after the July 31 McAfee Total Protection Service update.  These warnings are always reported in early morning timeframe when local server utilization should be low.

                     

                    I am very displeased with the lack of effective support I have received regarding this issue, and I have been attempting to escalate this to a supervisor's attention.

                     

                    Again, I am requesting that a second level team member call me at (xxx) xxx-xxxx, between the hours of 5PM and 4AM PDT to assist me, in resolving this issue.

                     

                    Regards,

                     

                    Jim Hubbard

                     

                     

                     

                     

                    • 7. Re: Day 72 of an Unresolved Issue (Now Day 81)
                      Peter M

                      jimhubbardphx wrote:

                       

                      Ex_Brit,

                       

                      Thanks for the response, and I know that the issue I am dealing with will take the knowledge of a higher level tech support to figure out what is going on.  Getting there seems to be the challenge.

                       

                      The purpose of my post was to (hopefully) get the attention of some level of management within the McAfee customer support organization, since there is no way, that I can find, to escalate an issue that has become stale (at least from my point of view).  Requests to speak to a supervisor on the few occasions that I have had a tech on the phone have been unsuccessful.

                       

                      Again, thanks for your response and for moving my post to the correct location.

                       

                      Best Regards,

                       

                      Jim Hubbard

                      You're welcome and good luck.

                      • 8. Re: Day 72 of an Unresolved Issue (Now Day 81)

                        Hi Jim,

                         

                        I am sorry for the frustration you are experiencing! I've moved this thread to our Total Protection Service area for better attention. I'll also escalate this issue internally to the best of my abilities. I'm not a product expert but I do have contact info on the technicians supporting this area.

                         

                         

                        Message was edited by: April Jacobs on 10/25/10 2:57:01 PM CDT
                        • 9. Re: Day 72 of an Unresolved Issue (Now Day 81)

                          Thank you April.

                           

                          I appreciate any assistance I can get.

                           

                          Regards,

                           

                          Jim Hubbard

                          1 2 Previous Next