1 Reply Latest reply on Oct 15, 2010 10:51 PM by Aldrin

    Problems downloading or running software from McAfee web site due to invalid certificate

    kdb6005a

      I just installed a new hard drive (due to a hard drive failure) and installed a fresh copy of WIndows 7.

       

      In trying to reinstall McAfee from the McAfee web site with a current subscription, I was unable to download the software.  I ran Virtual Technician and then tried to start a chat session.  The Chat software would not run - received the following error message:

       

      Downloading https://broker.gotoassist.com/clickonce/starter/1.0.0.6/AppCore.application?OnIn itURL=/ds/callCenterQueryUpdate.tmpl?_sid=207140648%253AF43CF7B38D4203C&QueryKey =128736995&Portal=ts-na-chat-english&_sf=15&FailureURL=/ds/downloadManual.tmpl?_ sid=207140648%253AF43CF7B38D4203C&QueryKey=128736995&Portal=ts-na-chat-english&_ sf=15&StartMode=AssistHost&ComponentSizeSessionInfo=/207140648:F43CF7B38D4203C:1 5/128736995/GetComponentSize/&Portal=ts-na-chat-english&ProgSize=103784&Componen tDigestSessionInfo=/207140648:F43CF7B38D4203C:15/128736995/GetComponentDigest/&C omponentDLSessionInfo=/207140648:F43CF7B38D4203C:15/128736995/GetComponent/&Sess ionInfo=/207140648:F43CF7B38D4203C:15/128736995/GetDownloadHelper/&FullDL=false& ProgramFile=GoToAssistDownloadHelper.exe&_sid=207140648:F43CF7B38D4203C&BuildNum ber=615&ManualProgramFile=GoToAssistStarter.exe&TotalSize=5132850 did not succeed.
        + The underlying connection was closed: Could not establish trust relationship for the SSL/TLS secure channel.
        + The remote certificate is invalid according to the validation procedure.

       

      Copied GoToAssist to the desktop.  It also fails to run. Received an error that says:  "An error occurred while trying to connect.  Please try again"

       

      Have successfully downloaded software from other sites so its not my connection.

       

      Unable to contact McAfee Tech Support in any way shape or form.  .