Skip navigation
McAfee Secure sites help keep you safe from identity theft, credit card fraud, spyware, spam, viruses and online scams
This discussion is archived
4625 Views 1 Reply Latest reply: Oct 14, 2010 5:05 PM by Dinz RSS
bdyshfa Newcomer 1 posts since
Oct 1, 2010
Currently Being Moderated

Oct 14, 2010 4:34 PM

Google Chrome Error 102 (net::ERR_CONNECTION_REFUSED):

I get the following error msg when I try to start Google Chrome Error 102 (net::ERR_CONNECTION_REFUSED): Unknown error. If I turn off McAfee firewall the msg goes away. Any ideas how to fix?

  • Dinz Master 3,223 posts since
    Oct 13, 2009

    Hi there,


    Do you have the Google chrome added under the Firewall permissions list and the same given full permission to access internet .
    If not ; click on Web and email protection - Click on firewall

    Click on program permissions - Navigate to the location of Google Chrome and add it as appropriate.

    I have enclosed a screen shot for your ease , ,


    program permissions.JPG




    Dinesh K

    McAfee Online Community Moderator

    Ex Community Admin

More Like This

  • Retrieving data ...

Bookmarked By (0)


  • Correct Answers - 5 points
  • Helpful Answers - 3 points