2 Replies Latest reply on Oct 13, 2010 11:13 AM by kmitchell105

    Converting from 6.8 to 7.0 using conversion tool

      When trying to use the conversion tool to convert my 6.8 configuration to 7.0, I keep getting an error that reads:

       

      Input string was not in the correct format.

       

      What does this mean and how do I correct this?

        • 1. Re: Converting from 6.8 to 7.0 using conversion tool

          There are many situations where 6.8 will allow you to enter input that is not valid, but it saves anyway. You have probably run into one of those.

          Does this happen when you open the .backup file initially or when yopu save the results?

          If it's when you open the file, then I can't tell exactly unless there's more to the error message.

          If it's when you save, then try unchecking each of the items on the right and save again to see if it's one particular list that has bad data in it.

           

          You can also send me the .backup file to my McAfee email and I can look through it to determine what's broken.

          • 2. Re: Converting from 6.8 to 7.0 using conversion tool

            I receive the error when I click on open in the conversion tool on the configuration file.  What address should I send the config file to?