1 Reply Latest reply on Oct 12, 2010 8:19 AM by peter_eepc

    Which EEPC version would be Compatible to V5.1.0

    laba_m

      Hi,

       

      Please guide anyone that which latest version would be compatible to upgrade EEPC version 5.1.0, since we have rolled out nearly 150 Laptops of this version.

       

      Without reverting the old version in the clients I need to upgrade all client.

       

      Regards,

      laba

      ,