4 Replies Latest reply on Oct 14, 2010 7:02 AM by czulej

    Disable autoupdate for client

      Helo,

       

      Does it possible to disable autoupdate just on one client using ePo?

      I have some problem with machine and try disable update on it.

      I cannot find any option to disable it just on one machine.

       

      VSE 8.7 and ePo 4.5

       

      Thanks in advance

      Greg

        • 1. Re: Disable autoupdate for client
          Attila Polinger

          Hello,

           

          a possible way I can think of to search for this client in ePO and assign a different (previously created) VirusScan policy to it (by tag for example, in which you unambiguously specify characteristics of this particular client, such as name), in which you check the "Disable default AutoUpdate schedule" checkbox in User Interface policies. It cannot be then made re-enabled, though, as some users here describe in various threads.

           

          But can you just simply go to the client and disable the Autoupdate task or put it to a different schedule that does not clash with your testing ? Some preliminary action need to be taken, though, such as setting a high enough policy enforcement interval to prevent rewriting the old values until you are finished with the testing...

           

          Attila

          • 2. Re: Disable autoupdate for client
            hem

            yes, it can be modified even for single machine.

             

            In ePO server=>system tree=>Action=>Modify policy for single system.  Please modify the VSE policy=>User interface=>console option=>check the box 'disable default autoupdate task schedule'.

             

            This will disable the default Auto update for single machine.

             

            Thanks.

            Hem

            • 3. Re: Disable autoupdate for client

              ... also disable any managed client update tasks.

               

              Select the system in the system tree, Actions=>Agent=>Modify tasks for single system=>

              ... edit the update task. Change inheritance to - Break inheritance. select Disable in Schedule options.

              force the change on the client.

              1 of 1 people found this helpful
              • 4. Re: Disable autoupdate for client

                Many thansk for your all answer, they are very helpful.

                 

                thanks

                Greg