9 Replies Latest reply on Oct 14, 2010 8:47 AM by Guerzizeb

    Issue with patch 4 of McAfee VSE 8.7

      Hello everyone,

       

      I have a problem with patch 4 of vse 8.7

       

      This is the situation

       

      BEFORE  :

      - VSE 8.7 with patch 2

       

      i have download patch 4 and was succesfully checked in the master repository (ePO 4.5)

      i have update my vse and the update was succesfully and the it was upgrated to patch 4.

       

      AFTER

      - VSE 8.7 with patch 4 but in the vse console the component "Access protection" is in disable state, each time i start it it will be disabled automatically after a few moments. i have chech the services and they are all running.

       

      Can any one help me.

       

      Thanks in advence

      Brahim

        • 1. Re: Issue with patch 4 of McAfee VSE 8.7
          hem

          It seems that somehow, AP is disabled in ePO server. Please cross check the VSE 8.7 policy in the ePO server.

          • 2. Re: Issue with patch 4 of McAfee VSE 8.7

            Thanks for your reply,

            But how can i check this ?

            • 3. Re: Issue with patch 4 of McAfee VSE 8.7

              AP in ePO is enabled ! the problem is occuring after installing the patch.

              • 4. Re: Issue with patch 4 of McAfee VSE 8.7

                The obviouse one, have you rebooted the machine? The long shot, but have you updates the extensions after importing Patch 4? Just out of curiosity, what's ePO / Agent version are you using?

                • 5. Re: Issue with patch 4 of McAfee VSE 8.7

                  Hi U4iA,

                   

                  Yes i have rebouted the machine after patch installation, and i have only imported the patch to the master repository without updating the extentions !!

                  How can i update the extentions ?

                   

                  I am using ePO 4.5 patch 1, agent 4.5.0.1270.

                   

                  Note : When i have removed the patch from the control panel the problem solved, any idea ?

                   

                  regards.

                  • 6. Re: Issue with patch 4 of McAfee VSE 8.7
                    psolinski

                    How can i update the extentions ?

                     

                    From P4 readme.html:

                     

                    Installation steps via ePolicy Orchestrator 4.x

                    1. On the computer where the ePolicy Orchestrator 4.x console resides, extract the Patch files and folders from VSE87P4.zip to a temporary folder on your hard drive.
                    2. Open the ePolicy Orchestrator 4.x console and add the package from the temporary folder created in Step 1 to your repository.

                      NOTE: Refer to Checking in Packages Manually in the ePolicy Orchestrator 4.x online Help, for instructions on adding a package to the repository. The package type for this Patch is “Products or Updates.”

                      The next time an agent update task runs, the VirusScan Enterprise client automatically downloads and installs the Patch.

                    3. From the top menu of the ePolicy Orchestrator console, click Configuration.
                    4. From the menu tabs, click Extensions, then click Install Extensions in the lower left of the window.
                    5. Click Browse and locate the VIRUSCAN8700(195).zip extension update from the temporary folder created in Step 1.
                    6. Click OK to begin the extension update.
                    7. Repeat the check-in process for the VIRUSCANREPORTS(154).zip reports extension.

                      NOTE: Once the extensions are updated, the version can be verified in the ePolicy Orchestrator Extensions list (see Patch Inventory for version information).

                     

                     

                    Message was edited by: psolinski on 13/10/10 11:21:51 CEST
                    • 7. Re: Issue with patch 4 of McAfee VSE 8.7

                      same problem!

                      i have updated the extentions but the problem appear again !

                      take a look on the enclosed screenshot of VSE 8.7 Policy from the ePO Server, i think there is a problem there !

                      • 8. Re: Issue with patch 4 of McAfee VSE 8.7

                        That's wierd indeed. Can you edit the assignment on the My Organisation level, because that's where the policies seem to be disabled. Did you use a selfmade policy on that level and is the policy still available? I would call support on this issue.

                        1 of 1 people found this helpful
                        • 9. Re: Issue with patch 4 of McAfee VSE 8.7

                          Thanks U4iA very much.

                           

                           

                          Problem Solved now, i have edited the assignment on the My Organisation level.

                           

                          Thank you all.

                          Best regards.