Skip navigation
McAfee Secure sites help keep you safe from identity theft, credit card fraud, spyware, spam, viruses and online scams
14970 Views 12 Replies Latest reply: Oct 16, 2010 9:41 AM by Ex_Brit RSS Branched from an earlier discussion. 1 2 Previous Next
kjmclark Newcomer 6 posts since
Oct 7, 2010
Currently Being Moderated

Oct 7, 2010 10:46 AM

McAfee won't scan!

I have a similar problem, so I'll piggyback it onto this thread.  Our computer is running XP SP3.  At the beginning of September, I switched from Norton to McAfee.  I used the Norton tools to completely remove Norton.  I bought the installation CD for the three-PC copy of AntiVirus Plus 2010.  Our CD didn't arrive until after our copy of Norton expired, so I downloaded the 30 day trial from McAfee.  Around September 23rd, I attempted to install from the CD, but there were problems with activating for some reason.  Around the 28th, I uninstalled the 30 day trial version and thought I had successfully installed from the CD.

 

However, I now think that something went wrong with that install that wasn't obvious.  Two days ago I discovered based on symptoms that my computer was infected with some trojan that was causing my searches in Firefox to redirect.  I found yesterday that our copy of IE8 was starting and then shutting down within seconds.  I downloaded Malwarebytes Anti-Malware based on some recommendations, and it found a number of problems.  McAfee real-time scanning also found those problems as Anti-Malware found then.  To be safe, I tried to run a McAfee scan.

 

When I run McAfee scan, at first it doesn't respond at all.  If I click the "Run a quick scan" or "Run a full scan" link several times, I eventually get a window for the scanner, with the "Completed" area showing "undefined%" completed, and it just sits there like that.  I've left it there for over 20 minutes, and nothing happens.  This is the same whether it's the quick or full scan.  I suspect that the scanning system has not worked since I installed it.

 

This morning, based on some conversations at this forum, I tried uninstalling and re-installing AntiVirus Plus.  After several attempts, including removing the previous install using the MCPR tool and having to re-register the javascript dll, I thought I had managed to re-install it.  However, now it won't activate (the window appears then quickly disappears).  It says I have until 10/22 to activate.  And the scanning still just sits there.  Based on what you wrote above, I tried downloading and running mvt_en-us.msi.  It ended with a "Fatal Error" "Installation ended prematurely because of an error."  Checking for updates just sits at 0%, though SecurityCenter says the updates are current.

 

I also tried setting up a scheduled scan for this morning, after the re-install, but it appears to have done nothing.  What should I try next?

 

One other note.  One recent software install caused problems with other  software.  ITunes 10 autoinstalled a week or so ago, and immediately  killed our copy of Outlook.  It had the symptom that things appeared  then quickly disappeared (a lot like what happens with McAfee  authenticate).  I've followed the instructions elsewhere online to  disable the dll that caused the problem for Outlook, but it's possible  that ITunes is contributing to the problem.  It doesn't seem like that  would cause the scan engine to go nuts, though.

 

 

Messages consolidated & branched to own thread by: Ex_Brit for better attention on 07/10/10 11:46:50 EDT AM
  • Dinz Master 3,223 posts since
    Oct 13, 2009
    Currently Being Moderated
    1. Oct 7, 2010 3:14 PM (in response to kjmclark)
    Re: McAfee won't scan!

    Hi kjmclark,

     

    Could you please let us know how did you reinstall McAfee programs, through a cd setup or from online account ?
    Please navigate to these locations and check if you have any traces of norton still left out

    C:\program files

    C:\program files\common files.

     

    What is the version of you internet explorer (Click on Help - About internet explorer)

     


    Regards,

    Dinesh K
    McAfee Online Community Moderator


    Dinesh
    Ex Community Admin
  • Patxi Newcomer 3 posts since
    Oct 15, 2010
    Currently Being Moderated
    7. Oct 15, 2010 6:10 PM (in response to kjmclark)
    Re: McAfee won't scan!

    Hello everybody.

     

    Sadly I cant help out you kjmclark...

     

    I am having same problem for few weeks already and have been checking solutions online, nothing worked I think everything is related with TuneUp Utilities but somehow I cant uninstall them, and the tools delivered here to check the McAfee software are not running properly (same set up failure)

     

    So I have decided to remove McAffee Antivirus Plus completely and then reinstall it, might work for me, who knows. By the way... Uninstalling will mean I will have back a license to use or I will "lose it" and will need to re-install the software using one of the licenses I have unused right now?.

     

    I will keep you informed if I get any progress.

  • Ex_Brit Volunteer Moderator 59,545 posts since
    May 6, 2004
    Currently Being Moderated
    8. Oct 15, 2010 7:12 PM (in response to Patxi)
    Re: McAfee won't scan!

    Patxi that sounds like a good idea to uninstall and reinstall McAfee.  Use the MCPR removal tool after a normal uninstall, available through Useful Links above and then reboot.   Then try the new installation.

     

    FYI Tune Up Utilities is not a very good idea...any kind of registry cleaner or optimizer will eventually mess up your system and installed applications as they invariably remove good stuff along with the trash.

     

    I see from the web that removing it is a problem for many so you might want to try their support:  http://www.tune-up.com/products/tuneup-utilities/

     

    Or Google "Remove Tune Up Utilities" minus the "".


    https://community.mcafee.com/servlet/JiveServlet/downloadImage/2-143933-5189/78-49/Peter.gif
    Toronto • Canada
    Volunteer Moderator
    I can't help you privately - please post in the Forums
    Use Advanced Forum Search To Find Answers
    Beta Test McAfee Products For PC & MAC
    How To Fix File Associations in Windows
    XP & Office 2003 End-Of-Life - 08 April, 2014
    Anti-Spyware/Malware & Hijacker Tools
  • Patxi Newcomer 3 posts since
    Oct 15, 2010
    Currently Being Moderated
    9. Oct 16, 2010 6:20 AM (in response to Ex_Brit)
    Re: McAfee won't scan!

    Many thanks for attention Ex_Brit.

     

    I did uninstall Tune up Utilities with Totall Uninstall software, seemed to work ok so far.

    First attenpt to uninstall McAfee software and to my surprise when I click the uninstall boutton, trough control panel on windows XP, nothing happens.... Should I manually delete all the McAffee files and then use the removal tool? Please need clues!

     

    Thanks in advance

1 2 Previous Next

More Like This

  • Retrieving data ...

Bookmarked By (0)