4 Replies Latest reply on Oct 4, 2010 7:33 PM by SafeBoot

    Error db020002: Unable to get attribute data

    R3k1awyk5

      I'm working with a remote counterpart who is setting up a new installation of EEPC.  He was able to get everything setup and encrypted three machines.  However,  one of the machines won't synch properly.  In the SbClientLog.txt it shows the error above right after it tries to authenticate to the database.

        In the EEM, when I looked up this machines Object ID,  the name shows as "00000002.00000004", and I can open up its properties and everything looks fine. But when I try to do a Forcesynch,  I get the same error.

        I have tried deleting the index, and rebuilding it with the -getcounts command in the SBADMCL Utility, and it throws error "db000004:  The name was not found in the database."

        In digging around,  I noticed that in the SBDATA folder, that the file for 0000004 has a  "0c400047.DAT" file, which none of the other machine objects seem to have.

        I have also tried to set the machine object to "remove" in the EEM, hoping that a synch would go far enough to start decrypting the drive, and we could just remove the software and start over, but no luck.

        Has anyone seen/fixed this issue before?  Can anyone tell me if that extra DAT file means anything?  Is there anyway to determine what attribute everything is looking for and if there is a way to "trick" it into working?