3 Replies Latest reply on Oct 3, 2010 9:49 AM by Aldrin

    Unable to Load some www Pages

      I am running ie8 and some personal sites - i.e. www.americanexpress.com sites just will not display or load? System is Vista Home Premium. Any and all advice welcomed.

       

      I have removed all cookies, scanned my machine as many times as you can image, but some pages and sub-pages just do not load.

       

       

      Message was edited by: dl150463 on 01/10/10 03:07:44 CDT
        • 1. Re: Unable to Load some www Pages

          Please try the following:

           

          * Open Internet Explorer> Click on Tools> Internet Options> Advanced> Click on Reset not Restore advanced settings (that would reset the Internet Explorer to its default settings) - Check the status

           

          * If required uninstall Internet Explorer 8.0 from Control Panel> Programs and Features, so that it would de-grade the Internet Explorer to Internet Explorer 7.0 - Then try the websites

           

          Let us know if the above helps you

          1 of 1 people found this helpful
          • 2. Re: Unable to Load some www Pages

            Aldrin,

             

            Thanks for your feedback.

             

            I have followed your recommendations and confirm that it solved one of the sites but not all. I have also tried various other options including removal of Mcafee and the problems remains.

             

            The other peculiarlity is that when I ping the web-address I have a time-out repsonse but when accessessing from my Blackberry - the pages appear! It seems that McAfee is not the problem but do not know where now to start.

             

            Thank you again for your input and guidance.

             

            Regards,

             

            David

            • 3. Re: Unable to Load some www Pages

              Hi David,

               

               

              Well, this may occur in case if you have some Malware infections on your computer as well. However, please try the following:

               

               

              1. Click on Start> Click on Run> Type CMD> Click on OK> Type IPCONFIG /FLUSHDNS> Hit Enter> Click on OK

              2. Also click on Start> Click on Run> Type Drivers> Check whether you have any unwanted entries in the HOST file under 127.0.0.1 local host – If found delete it (I have enclosed the screenshot of the default host file herewith)

              3. Open Internet Explorer> Click on Tools> Internet Options> Advanced> Click on Connections Tab> Click on LAN Settings>Make sure Proxy Server is not selected (if selected uncheck it)

              4. You may also reboot the computer in Safe Mode with Networking and check the status

               

               

              Hope this would help you

               

               

               

               

              Message was edited by: Aldrin on 3/10/10 8:19:50 PM IST