0 Replies Latest reply on Sep 29, 2010 10:56 AM by jguenrdc

    Installation instructions wrong for VSE P4 and ePO 4.5

      The release notes for P4 have incorrect installation instructions for ePO 4.5 (under "Installation steps via ePolicy Orchestrator 4.x").

       


      In step 2, you do not add P4 to the repository from the temporary folder created in step 1 that has the unzipped files.  You add the P4 ZIP file itself to the repository.

       

      In step 3, you need to click Menu, then Software (not Configuration).

       

      Jay