9 Replies Latest reply on Oct 6, 2010 5:50 PM by abbymorgan

    Unable to click any options in pop up notifications

      Getting a little frustrated with the pop up notification boxes that keep appearing, but they will not allow me to click on anything :-(

       

      I am running Security Centre 10 which is fully up to date, in fact the recent upgrade to 10 is when my problems started.  Basically anytime a program wishes to connect to th einternet a pop up will appear (this i can accept as normal) it will ask if you wish to Always Allow, Allow Once, or Block.... none of the buttons will work when clicked, and their is no other way to clear the screen from this box other than Ctrl + Alt + Del, runs task manager and end the process of the security centre.

       

      mcafee-popup.jpg

      This problem is associated with any McAfee pop up notification...


      I have looked for all ways in the settings to resolve this but nothing can be found to date.... Any Ideas anyone??

       

      Cheers

        • 1. Re: Unable to click any options in pop up notifications
          k3tg

          Try running the McAfee Virtual Technician found at the top of this page under Useful Links in the Technical Support link. MVT will scan your computer for any McAfee related issues and if it finds any it will attempt to fix them for you.

           

          You could also try to uninstall via Add/Remove programs and reboot. Then run the MCPR removal tool also found at the top of this page under Useful Links and reboot again. Then login in to your online McAfee account and download and install your software.

           

          Let us know if this works for you.

          • 2. Re: Unable to click any options in pop up notifications

            Thanks for the suggestions..

             

            I ran the Virtual tecnician and all was ok.  I tried to uninstall and the uninstall failed, the screen allowed me to click to uninstall but then nothin happened, I rebooted in case it had uninstalled in thebackground and not displayed for some reason, the program was still there.

             

            Then i uninstalled MCPR which i downloaded, rebooted and run the MCPR once again and rebooted again.
            Then i re-installed Security Center which I download from my  McAfee/Dell account.

             

            All seemed to install corretly, then McAfee poped up a window "New internet Connection detected" (this would be correct) the options presented where Public, Home, work then I clicked my selection and nothing happened, none of the buttons would let me select and add the connection to McAfee, and the pop up window will not close.

             

            I also removed Java and re-installed a fresh version..

             

            So pretty much back to where it was before...

             

            This problem all started after upgrading to security Centre 10

             

            Any other suggestions anyone.??

             

            Thanks

            • 3. Re: Unable to click any options in pop up notifications

              Just a quick update for anyone following this or having a similar problem.

               

              Firstly, the problem still exists... I have chatted for 3 hours with a McAfee senior engineer who took control of my PC, all fine and dandy but problem still not fixed, then they run S&D which found a trojan, however some threads i have read say that S&D and McAfee sometimes show up as trojans, anyway, he then crashed the PC so I had to go through the performance of re-connecting to them and so on.

               

              he then said it was because of the Trojan and would email be a link to their removal service and this needs to be done before they can help..

               

              Is McAfee not an anti virus bit of software and combined with all the other stuff securty center has I would think it shoul at least keep these Trojans out...

               

              Anyway, the virus removal service is a premium paid service at USD79.00....

               

              Bit of a con if you ask me!!!

              • 4. Re: Unable to click any options in pop up notifications
                Peacekeeper

                Have you tried resetting IE to defaults? Have you got IE set to very high security settings?

                • 5. Re: Unable to click any options in pop up notifications

                  I am having the same problem. And I noticed that someone else here solved their issue at:

                  https://community.mcafee.com/message/149814

                   

                  But I've tried all that and still I am not able to use the buttons on any of the alert windows (although all of the text links on them work fine).

                   

                  This is what I have done so far:

                   

                  Uninstalled the following:

                  • Adobe Reader 7
                  • Adobe Media Player
                  • Adobe Shockwave Player
                  • Adobe SVG Viewer
                  • Java (and the 4 updates listed)
                  • Internet Explorer 8 (which rolls mine back to 7 on Vista Ultimate)

                   

                  Un-installed McAfee Total Protection

                  Rebooted

                  MCPR

                  Rebooted

                  MCPR (again, just to be safe)

                  Rebooted

                  Pre-Install

                  Rebooted

                  DMSetup.exe (which installed and authenticated - a struggle that has taken me a week and 5 remote assistance connections with tech support)

                  Rebooted

                   

                  And still not able to click on the buttons.

                  All Windows Vista updates are installed except 2 (IE8 and an IE8 related one)

                   

                  This is so frustrating.

                  • 6. Re: Unable to click any options in pop up notifications
                    Dinz

                    Thanks for posting so briefly on your issue,  In addition to the above do you have Internet explorer ., set to be your default browser ?

                     

                     

                     

                    Regards,

                    DineshK

                    McAfee Online Community Moderator

                    • 7. Re: Unable to click any options in pop up notifications

                      Yes, I have IE as my default browser.

                      I can see the corners of the buttons highlight when I click on them. Like they're being selected. It is the same when I use the keyboard's "tab" key. I can see which buttons are highlighted. They just do no respond when clicked on.

                      • 8. Re: Unable to click any options in pop up notifications
                        Dinz

                        Hi,

                        This could happen even if certain microsoft dll files are not registered properly;

                         

                        Please follow the below prompts and let me know the status;

                        1. Click Start and select Search.
                        2. In the Search box, type CMD and click OK.
                        3. In the Search results window, right-click CMD and select Run as Administrator.
                        4. In the command prompt, type REGSVR32 JSCRIPT.DLL and press ENTER.
                        5. After the confirmation message is displayed, type REGSVR32 VBSCRIPT.DLL and press ENTER

                         

                        Let me know if you still have issues in clicking on the notifications.

                         

                        Regards,

                        Dinesh K

                        McAfee Online Community Moderator

                        • 9. Re: Unable to click any options in pop up notifications

                          Hi Dinish,

                          JSCRIPT.DLL registered fine.

                           

                          VBSCRIPT.DLL gives this message:

                          "The Module "VBSCRIPT.DLL" was loaded but the call to DllRegisterServer failed with error code 0x80004005."

                           

                           

                          Abby