0 Replies Latest reply on Sep 14, 2010 2:39 AM by D-Fens

    9-13: critical vulnerability in Adobe Flash Player 10.1.82.76

    D-Fens

      http://www.adobe.com/support/security/advisories/apsa10-03.html

       

      This are the security threats of today, not an old-school mass-mailing worm.

      Adobe needs at least 2 weeks to issue a fix, it would be great if McAfee would detect attacks till then.

      Could you keep us informed on that?

      thank you