4 Replies Latest reply on Sep 29, 2010 3:59 AM by Scottyboy99

    Mcafee / BT Home Hub

      Hi guys

       

      I wonder if someone can help. I have a BT broadband account and use a BT Home Hub Version 2. Recently I have had problems accessing the routers homepage (192.1.168.254) from my devices. Basically I have 2 laptops, an iPod touch & an iPhone 4. Now all the devices can all happily access the hub's homepage but as soon as I turn my main laptop on all the devices suddenly start returning an 'access error: 503 - service unavailable' message. I don't lose any internet connectivity, the problem just surrounds trying to access the hub's page. The main laptop doesn't get affected though and can still access it fine. Then I will turn the main laptop off and after a few minutes all the other devices (other laptop, iPod touch & iPhone 4) will now be absolutely fine and are able to access the hub homepage.

       

      I don't think this used to be an issue and the only thing I can think of is my main laptop. It has McAfee Security Centre on it. Recently there was quite a few major updates on the McAfee suite downloading. The whole look of it changed and even the system tray icon changed (changed to an M inside a shield as opposed to an 'M' inside a square box). I believe the problem co-incided with this update. Does anyone know of this problem? I think McAfee is prompting this problem. Maybe it's just a simple setting that needs tweaking but unfortunately I have no ideas. Can anyone help?

       

      Thanks in advance,

      Wayne

        • 1. Re: Mcafee / BT Home Hub
          Dinz

          Hi Wayne,

          Please try to restore the firewall settings and check whether your devices are able to access the home page;

          Double-click the M icon in your taskbar.
          Select the Web and Email Protection drawer.
          Click the Firewall link.
          In the Firewall Options section, click the Restore Defaults button.

          IMPORTANT: Once this option is selected, the action is taken. A confirmation question is not displayed.

          After a few moments the firewall setting will be returned to defaults. You may receive a few messages from the SecurityCenter as you would have when first installing the applications, this is normal behavior.
           
          Click the X to close the Firewall Options Window and close security center .

          Now check the status and let me know how it works .

          Regards,
          Dinesh K
          McAfee Online Community Moderator

          • 2. Re: Mcafee / BT Home Hub

            Thanks for the response Dinesh. Unfortunately restoring the defaults didn't work. However I think I may of sorted it. This may hopefully assist others if they get same issue. I am not at home so this is entirely from memory but ticking/enabling UDP tracking on the smart advice/recommendation section (sorry cannot remember exactly what it's called) of the firewall seems to of sorted it out. Doing this also solved another issue whereby McAfee was blocking Windows Media Player 11 sharing in some capacity despite the programs being granted permissions. I noticed under Network the icons relating to WMP sharing were gone but ticking the UDP brought them back. Strange but it worked!

            • 3. Re: Mcafee / BT Home Hub

              Unfortunately this problem has reared it's head again. When the main laptop running the latest mcafee security suite is on access to my BT Home Hub router page is being blocked for all other devices. Trying to browse to the router homepage 192.1.168.254 just returns a 'serive unavailable: 503 access error'. Once the main laptop is switched off all the other devices can now access this page. It doesn't affect any internet connectivity on the other devices. It's just the homepage. Am certain McAfee is causing the issue because it only started happening after a load of updates to the suite were downloaded. I thought enabling UDP tracking had done the trick but it hasn't. Even switching the mcafee firewall off doesn't seem to help. Any ideas as it's becoming a frustrating problem?

               

              Many thanks,

              Wayne

              • 4. Re: Mcafee / BT Home Hub

                Hi,

                 

                I tried connecting via ethernet on the main laptop instead of wireless to see if that was the issue. Unfortunately connecting via ethernet still does the same thing. It's just so odd. All the other devices can happily use the internet just fine - it's just accessing the BT router homehub homepage that the access error 503 comes up. It doesn't happen all the time but I'd say 75% of the time when the main laptop gets switched on I start getting the access error problem. It takes a few minutes to set in but sure enough it happens. There is something on the main laptop causing the issue. However I have scanned for spyware and there is none (used several different scanners including McAfee) & even switching the mcafee firewall off for a while doesn't seem to help.

                 

                Then I will switch the main laptop. Not immediately but within about 10 minutes the other devices will now be able to access the homehub homepage. I am still convinced McAfee is the culprit though as it only started after the major update of the security suite a few weeks ago. Should I try turning off the anti spyware scanners etc instead of the firewall. I find it hard to understand why something running on 1 laptop prevents all the other devices accessing the homepage. If anyone can help I would be so grateful as the issue is almost driving me to drink!!!

                 

                Thanks,
                Wayne

                 

                 

                Message was edited by: Scottyboy99 on 29/09/10 03:59:47 CDT