1 2 3 Previous Next 22 Replies Latest reply on Sep 14, 2010 3:30 PM by JohanMarkusse

    Wintech decryption: Authentification from Database is not working ?!

      Hello togehter,

       

      we have here a strange problem over here. Our current problem is now the same with two different HDD´s from two different laptops – we simply cannot decrypt any data from these disks. Both suddenly stopped working and the users could not logon anymore ( Error Message: Safeboot is Corrupted ).

       

      The procedure of removing safeboot and/or forcing safetech to decrypt data is clear so far. We also still have instructions and manuals from our training. One of the HDD´s I could clone, so accessing data on it should work.

       

       

       

      We tried it also with a healthy pc with safeboot on it. It worked perfectly (as described in our manual ), but with the “corrupted safeboot”-pc´s we had no luck.

       

      Here is, how we tried it:

       

       

       

      1.       Create Configuration File from Server

       

      2.       Boot Safetech from Floppy / also tried with Wintech CD

       

      3.       Enter the Code of the day

       

      4.       Authenticate from Database ( read the Configuration file and choose the machine name )

       

      5.       Select the disc and workspace algorithm ( FIPS AES )

       

      6.       Open Workspace

       

      7.       Select the first Sector from the boot-partition ( in most cases it’s Sector 63 )

       

       

       

      The decryption for this sector is not working, so I know that we do not need to force the decryption of the whole drive ( It´s not possible just to remove Safeboot, because it says that Safeboot is Corrupted ). Anyway, we do not know, what we are doing wrong, so please help us if you can.

       

      Thanks in advance and best regards

       

      Daniel

       

       

      Nachricht geändert durch dan_tom_soe on 09.09.10 04:21:51 CDT
        1 2 3 Previous Next