2 Replies Latest reply on Sep 8, 2010 10:48 PM by JerryO

    Mcafee update caused computer to run slow

      My son's computer is running Win Xp Sp3 and all latest up dates. McAfee just recently updated and now he has now Icon in the service tray or when you go to look for it in the programs it is there but when you click on it it won't open. It has also caused the entire computer to run really really slow. Any help would be greatly appreciated.

        • 1. Re: Mcafee update caused computer to run slow
          k3tg

          Sometimes when an update has been done the computer will ususlly prompt you to reboot and sometimes it will not prompt you to reboot. I have always made it a habit to reboot anyway and have not experienced any slowness on my XP machine. Try to reboot and see if any change occurs.

           

          You could also try to run the McAfee Virtual Technician found at the top of this page under Useful links in the Technical Support link. MVT will scan your computer for any McAfee related issues and if it finds any it will attempt to fix them.

           

          Let us know if this resolves anything for you.

          • 2. Re: Mcafee update caused computer to run slow

            I have tried to run MVT (McAfee Virtual Technician) and it won't even load. We have shutdown and restarted several times. I have also went and did a  system restore to back to a time when I thought he had know problems and no matter what McAfee will show up on the task bar at the bottom and as soon as you double click on the shield icon it goes away but nothing happens. I go to "programs" find McAfee on Security Center and absolutely nothing happens. I even went as far as to remove the program, using control panel and remove program steps, restarted the computer after it said everything was gone, went to McAfee "my account" reinstalled McAfee (which doesn't expire until 8-2011)  and it says it has reinstalled and needs to restart and I say okay restart. When it comes back up the shield icon is in the task bar, I click on it and it disappears but nothing happens. I then try to go to "programs" under "START" and it is there I click on it and nothing and I mean nothing happens. I have been a friend and loyal customer of McAfee for over thirteen years but this is getting real old and my son is in college and this is not helping him at all. Beside not knowing if we even have McAfee protection the new upgrade has really affected the total operation of his computer and I would really like to find out why!