0 Replies Latest reply on Sep 5, 2010 8:58 PM by NetTas

    ISA 2010 problems

    NetTas

      I have attempted to install the ISA Server Plugin (Ver 1.3 ) onto a new Windows ISA 2010 ( ForeFront ) system.

       

      Whereas the plugin successfully installed, it was not able to active when either the ICAP or Proxy Chaining Plugins were enabled.

       

      Syslog on ISA indicated failure was related to the fact that ISA Server Plugin is a 32 bit app, and ISA2010 ( on Windows 2008R2 ) is a 64 bit app/system.

       

       

      This is a show stopper for me at the moment, as my client is upgrading all Windows server based systems to 2008 based architecture.

       

      In talking with McAfee support, there was an indication that a new version of ISA Plugin was been developed, but not release period could be provided. They also indicated that this was the first time this problem has been called in.

       

      Is there anyone out there who is using ISA Server 1.3 and planning to upgrade Windows ISA and if so please share your experiences