1 2 Previous Next 12 Replies Latest reply on Sep 14, 2010 6:15 PM by LakshmiSrinivas

    Expected dat way off

      Session id: 27460474     I just ran MVT and the expected dat shows 5959 and existing dat is 6092. Ran it last night and showed same as now.

      Jerry     ps I am using latest MVT 5.5.2.0.

        • 1. Re: Expected dat way off
          Peter M

          Did you uninstall any old version first and then use a new installer from http://mvt.mcafee.com/ ?

           

          I just tried it myself and was surprised to get a completely clean slate, everything is OK - first time ever it's done that.

          • 2. Re: Expected dat way off
            Raghavendra

            Hi,

             

            For the session id, 27460474, i don't see any deviations logged in our database, though i see products installed. Could you please try executing MVT again and let us know the results with sessionid?

             

            Thanks

            Raghavendra

             

             

            Message was edited by: Raghavendra on 9/2/10 4:26:27 PM CDT
            • 3. Re: Expected dat way off

              OK I just ran two MVT version 5.5.2.0 sessions with the first one that was installed on my computer then the 2nd one after I uninstalled and reinstalled fresh version from Peter's link with both showing same results. First session id was 27471683 and second one after reinstalled fresh version was 27471738, Both showed expected dat:5959 and existing dat:6093.

              Jerry

              PS all sessions showed no problems found but the epected dats were way off but the existing dats showed correct. A couple of days ago everything was showing correct on the expected dat.

               

               

              Message was edited by: BigJ on 9/3/10 12:10:09 AM CDT

               

               

              Message was edited by: BigJ on 9/3/10 12:13:09 AM CDT
              • 4. Re: Expected dat way off

                BigJ wrote:

                 

                OK I just ran two MVT version 5.5.2.0 sessions with the first one that was installed on my computer then the 2nd one after I uninstalled and reinstalled fresh version from Peter's link with both showing same results. First session id was 27471683 and second one after reinstalled fresh version was 27471738, Both showed expected dat:5959 and existing dat:6093.

                Jerry

                PS all sessions showed no problems found but the epected dats were way off but the existing dats showed correct. A couple of days ago everything was showing correct on the expected dat.

                 

                 

                Message was edited by: BigJ on 9/3/10 12:10:09 AM CDT

                 

                 

                Message was edited by: BigJ on 9/3/10 12:13:09 AM CDT


                OK I just ran MVT version 5.5.2.0 on my second computer with same results. Expected dat 5959 and existing dat 6097. Session id for this was 27549711. MVT reported no problems found but under dat and engine under virusscan expected dat is WAY off again. Why don't you guys check this out. It has happened before and now again. I have given you all the info you asked for and have heard nothing last 4 days. I know the holiday was here but nothing was replied last Friday.

                Jerry

                • 5. Re: Expected dat way off
                  Peter M

                  ..and you are running a fresh download of MVT each time after uninstalling the previous one?  Also is your system clock accurate?

                  • 6. Re: Expected dat way off

                    Yes Peter I ran MVT 5.5.2.0 that was on my computers and uninstalled and ran fresh copies with same results. When I run MVT on both computers it says no problems found but if youy check under dat and engine under virusscan it shows for expected dat 5959. Now Peter please tell me what expected dat shows in your test. Existing dat is correct.

                    Jerry

                    • 7. Re: Expected dat way off
                      Peter M

                      Well would you believe it!  I was dismissing MVT when it always came back as "No problems found'.

                       

                      I get the same as you and can only suggest that it's a programming oversight as it produces no problems.

                       

                      I'll report it.

                       

                      Capture.JPG

                       

                       

                      Message was edited by: Ex_Brit on 07/09/10 11:40:05 EDT AM
                      • 8. Re: Expected dat way off

                        Thanks Peter for checking yours out. Finally someone agrees me. Thanks again maybe now they will check into the problem.

                        Jerry

                        • 9. Re: Expected dat way off
                          Peter M

                          I posted the pic internally where the boss of that section can pick it up.

                          1 2 Previous Next