0 Replies Latest reply on Aug 28, 2010 12:36 AM by Tom_in_Tampa

    After update, I now get incorrect 'Spam Blocked' information

      Mcafee Security Center downloaded an update yesterday, and after wards, I noticed that the interface had chnaged dramatically, and that for the first time, I had a message on the Main Security Center screen regarding blocked Spam Messages. In fact, it said that '80 Spam messages have been blocked since 08/27/2010'.

       

      I had never received any indications that Anti Spam was turned on or that it had blocked any Spam emails. But the worst part is that I have no idea how to look at these blocked emails. The help screens for Security center indicate that it will add an Antispam toolbar to such email Clients as Outlook/Outlook Express and Windows Mail. I use Windows Live Mail, and there is no Antispam toolbar in that product, or if there is, I can find no way to turn it on.

       

      I started a chat sesion with Mcafee, and I was initially recommended to uninstall and reinstall Security Center. Like I'm going to do that for no good reason . When I asked for a reason why I would want to do this, I was told that there was an error in the update that was installed on my system yesterday. When I asked how uninstalling and reinstalling Security Center would prevent the bad update from simply being installed again the next time the update process ran, I did not receive a meaningful response. When I continued to press for more details on this "bad" update, I was told to simply "ignore" the Spam Blocked message. Of course, I then responded that if I was to start ignoring what my Mcafee Security product told me, where would that stop? Do I start ignoring virus warnings? Do I stop believing that it has protected me from a web attack? This time, instead of not getting a meaningful response, I was abruptly informed that the chat session was being terminated. Boom! That's all folks!

       

      Has anyone else seen this problem (the apparently false Spam blocked message, not the rude behavior of a Mcafee technician)? Is this really a known problem? I did a search of this forum before creating this thread. For now, I have turned off Antispam, since at best it is giving me incorrect information, and at worst, it is putting at least 80 of my emails in some black hole where I cannot find them.

       

      I have attached a screen print of the misleading/false Security Center page.

       

       

      Message was edited by: Tom_in_Tampa on 8/28/10 12:36:37 AM CDT