3 Replies Latest reply on Sep 2, 2010 3:16 AM by norazira

    Agent failed to communicate with ePO Server

      We are planning to upgrade our existing EPO 4.0 to 4.5. I have setup one server Windows 2003 and fresh installed with EPO 4.5 for testing purpose. I tested it on 2 client computers. These 2 client computers previously installed with VSE 8.5 and agent 4.0 pointing to our existing EPO 4.0. I have uninstalled VSE 8.5 and forced uninstall framepkg which pointed out to the EPO 4.0 and reinstalled VSE 8.7 on these 2 client computers and installed framepkg.exe, I generated from EPO 4.5. The problem is these 2 client computers cannot communicate with the EPO 4.5. I did checked the Agent_COMPUTERNAME.log and found error 'Agent failed to communicate with ePO Server' and 'The naInet library returned an error. [Parent error: NaInet library returned code == -88]". On the EPO 4.5 server, I found error ePolicy Orchestrator server stopped in the last column in server.log file, eventhough I have checked the service is running. From the EPO 4.5 console also I see non of the computername appears in system tree. This problem prevent me to manage those client computers from the EPO console. However, I can get these 2 client computers updated manually from the EPO server. Please help.