1 Reply Latest reply on Sep 16, 2010 8:52 AM by marklenders

    Last Logon not showing up on 64 bit machines.

      Why is it that on a Windows 7 64 bit machine with EEPC 6.0 SP1 the last user logged on does not show up in the login screen when machine has been locked. This only occurs on Win7 64 bit and not 32 bit machines. These are also Dell laptops E6400's and E5400s....This only occurs when worksation is locked. The Username is blank and cursor is in password field.....Any Ideas?

       

       

      Message was edited by: paladin_39_2003 on 8/27/10 11:07:52 AM CDT
        • 1. Re: Last Logon not showing up on 64 bit machines.

          Hi,

          We're having the same problem. I found out that EEPC client, once installed, modifies local machine policies in Computer Configuration\Windows Settings\Security Settings\Local Policies\Security Options.

          Policy "Interactive logon: Display user information when the session is locked" is set as "Not Defined" in 32 bit win7 and as "User display name, domain and user names" in 64 bit win7.

          So, I thought to set it to "Not Defined" manually in 64 bit machines (it not possible directly, you have to delete registry key called "DontDisplayLockedUserId" under "HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System"), but it didn't work. Actually it seems that the system is ignoring the policy, because, even if it's configured with the other 2 options "User display name only" and "Do not display user information", the lock prompt remains the same.

          Any ideas?

           

          Thanks

           

           

          Messaggio modificato da marklenders on 16/09/10 8.52.06 CDT