2 Replies Latest reply on Aug 31, 2010 4:10 PM by Tadwick

    Windows 7 does not indexing after installing AntiVirus Plus

      Hi,

       

      I use McAfee AntiVirus Plus. After installation, the index process of windows failed indexing.

       

      As a test, I have reset the indexing. Now the index finished after about 150 files.

       

      If I uninstall McAfee AntiVirus Plus completely , files were indexed completely.

      Indexing is also successful, if only the firewall is installed by the package.

       

      Disabling the virus scanner does not succeed.

       

      The problem also occurs on other systems of mine.

       

      As operating system Windows 7 64-bit and 32-bit Windows 7 is used.

       

      The Problem is totally reproduceable.

       

      Is someone a solution to the problem known?

       

       

      Hallo,

       

      ich benutze McAfee AntiVirus Plus. Nach der Installation funktioniert die Indizierung für die Windows Datei Suche nicht mehr.

      Als Test habe ich die Indizierung zurückgesetzt. Nun ist die Indizierung schon nach ca 150 Dateien abgeschlossen.

       

      Wenn ich McAfee AntiVirus Plus als Test komplett deinstalliere, dann wird wieder vollständig indiziert.

      Die Indizierung ist auch erfolgreich, wenn nur die Firewall von dem Paket installiert wird und der eigentliche Virenscanner nicht.

      Deaktivieren des Virenscanner bringt auch keinen Erfolg.

       

      Das Problem tritt auch auf anderen Systemen von mir auf.

       

      Als Betriebssystem kommt Windows 7 64-Bit und Windows 7 32-Bit zum Einsatz.

       

      Das Problem ist komplett Reproduzierbar.

       

      Ist jemanden eine Lösung des Problems bekannt?

       

      Is someone a solution to the problem known?

        • 1. Re: Windows 7 does not indexing after installing AntiVirus Plus
          Dinz

          Hi maniskutna,

          Could you please confirm if we If on searching , you get a message : Search Failed to Initialize.? Or any other ?

           

          Regards,
          Dinesh K
          McAfee Online Community Moderator

          • 2. Re: Windows 7 does not indexing after installing AntiVirus Plus

            Have had the same problem for quite some time now, only just this morning found McAfee's AntiVirus Plus to be the culprit.

             

            As you say, it's reproducible. I chatted online with a couple McAfee people for a while today and they're reluctant to come out and say definitely there's a Win 7 64-bit issue, but after a while it appeared they knew something about it. They'll call me back this evening, but unless they have a fix I'm not willing to put more time into this. I like McAfee, have been a customer since 1997, so it's not personal.

             

            If you search on McAfee "AntiVirus Plus" and "Windows 7" 64-bit you'll find that we're not alone. It appears only recently that the indexing problem was identified, however. I posted a detailed account on the forums at social.answers.microsoft.com under  Windows >  Windows Forums  >  Windows 7 Forums  >  Files, Folders, and Search  >  "Windows 7 Search Does Not Work - Only Indexes several items then stops."

             

            In my case I can also say for certain that uninstalling AVP solved an annoying iTunes problem I've had, namely, every time I start iTunes it goes through the initial setup routine. I tried the different solutions suggested on the Web, none worked, but it's fine now.

             

            More recently, I've been experiencing total system crashes (blue screen) and while I can't say AVP was the cause, the nature of the errors resulting in the system crashes would suggest they're related.

             

            It sounds like you're having the indexing problem with 32-bit Win 7. Is that so? I can check at a client site later but am curious.

             

            I hope McAfee can fix the product soon. I won't wait long w/o virus etc. protection.