5 Replies Latest reply on Aug 25, 2010 4:33 AM by JoeBidgood

    All agents added = Unmanaged (Agents already deployed)

      Hi i have a epo 4.5 server and thus far, i have added 6 New Systems to my ePO and all 6 systems shows Unmanaged status. Even after I deployed Agents to these machines via EPO, its still the same.

       

      Is it because the Agent to Server communication can't link thru? The ports that are used by ePO, do you need to open these ports at the office network firewall?

       

      My systems are all internal office machines, no offsite. And the office has around 50 machines. I suspect the rest will also face the same issue unless i solve this first.

        • 1. Re: All agents added = Unmanaged (Agents already deployed)

          Hi weak_pig,

           

          Check one of the user machine the McAfee client installed or not, "C:\Program Files\McAfee\Common Framework" and make sure the agent server communication port is not blocked

           

          Regadrs

           

          Nagu

          1 of 1 people found this helpful
          • 2. Re: All agents added = Unmanaged (Agents already deployed)

            Hi

             

            I have went to one of the user PC and turn off its Windows Firewall. But I still can't seem to communicate with ePO. I also just realised that the McAfee Agent on this PC have failed during its daily update for the past 7 days.

             

            The Repository list, shows that its pulling updates from the ePO, then FTP as a fallback.

             

            Right now, I need to know how to solve the communication issue with my agents to my ePO. Any ideas?

            • 3. Re: All agents added = Unmanaged (Agents already deployed)
              JoeBidgood
              The ports that are used by ePO, do you need to open these ports at the office network firewall?

               

              Of course... if the ports used by ePO are blocked by a firewall, then by definition the agent cannot communicate and ePO is effectively dead. Ensure that the ports you chose at setup time are open between agent and server: at a bare minimum you need the agent-to-server and anget-to-server secure port, plus the agent wakeup call port if you want to be able to wake up the agents. (The default values for these ports are 80, 443 and 8081 respectively.)

               

              HTH -

               

              Joe

              • 4. Re: All agents added = Unmanaged (Agents already deployed)

                Hi, thanks for the tip.

                 

                A quick check with my IT network engineer and I found out that there are no restrictions between PCs or servers within the LAN network.

                 

                So the only possibility is that the ePO server has a Windows Firewall running that is preventing the client from communicating with ePO. With both client's firewall and the epo server's firewall turned off, i was able to get a connection.

                 

                Now I got another question. Anyone knows if the following ports used by EPO are TCP or UDP ports?

                 

                Ports 80, 443, 8081, 8082, 8443, 8444

                 

                Please advise.

                • 5. Re: All agents added = Unmanaged (Agents already deployed)
                  JoeBidgood

                  So the only possibility is that the ePO server has a Windows Firewall running that is preventing the client from communicating with ePO.

                   

                  That would make sense - when the agent is installed on a client it adds itself to the windows firewall, but the ePO server does not - so you'll need to configure the firewall on the server accordingly.

                   

                  Now I got another question. Anyone knows if the following ports used by EPO are TCP or UDP ports?

                   

                  Ports 80, 443, 8081, 8082, 8443, 8444

                   

                   

                  These are all TCP.

                   

                  HTH -

                   

                  Joe