3 Replies Latest reply on Nov 10, 2010 10:23 PM by fa2lerror

    Damn total protection - Never works

      I bought this virus called "Total Protection Service" for our company for 25 computers. It never worked. In fact, we are working now more than before to fix "MCafee" errors than virus issues. I found this product just useless.

       

      The latest problem is this window that pops-up on everyone of our machines - myui://Update.htm/ Do you want to continue running this script? Upon pressing 'anything', nothing works. Our productivity is now taken for a ride and all my developers come back with the excuse that their systems are not working. Honestly, some do not work because there is no virus scanner.

       

      We had similar issues before and everytime we had to 'silently' install the new version. I don't know why update cannot do it. This is a manual process and we will have to download the 100+ MB executable again and again.

       

      I am so tired.. I believe I am going to Kasperski now.

        • 1. Re: Damn total protection - Never works
          rengaraj

          Hi,

           

          I have read your issue. Please give us some more information on the issue that you are facing.

           

          1. Let us know the exact date from when you are facing this issue

          2. Let us know the exact error message that you get when you try to update the McAfee software

          3. Please let us know if you are able to do a manual update on the McAfee software

          4. Do you get this error when McAfee tries to run the automatic updates on the computer.

           

          Please answer the above questions and we shall help you resolve the issue that you are facing.

          • 2. Re: Damn total protection - Never works

            Dont you hate it when tech support cant read between the lines. I believe the issue you are describing is due to internet explorer security settings. you need to add the webpage of myui://Update.htm/ to the trusted site list. along with any other future pages that are blocked with myui://

            • 3. Re: Damn total protection - Never works

              Well.. I appreciate your response. This issue has been closed. We are a development shop and we can't afford our developers coming back with excuses of their 'systems not working'.

               

              We actually opened a support call with mcafee. It kept on changing hands - three engineers in three weeks responding at their own convenient time. They expect us to explain the problem again and again as they change.

               

              Adding it to secure pages - We tried it and it didn't work. We had to complete remove mcafee using mcafee tools (MCPR, mvsuninst). Then we downloaded the latest code and manually installed it on all the systems letting them to download the defs file again.

               

              We got rid of this anyway now. We went with a different av software which has been working like an angel since we got it in.

               

              Thank you once again.

               

               

              Message was edited by: metasparc on 10/11/10 22:40:52 CST