1 2 Previous Next 17 Replies Latest reply on Aug 24, 2010 9:19 AM by Peter M

    Red Shield From Hell

      When McAfee pushed thru the latest upgrade Sunday 8 AM (USA-Central time) I've been unable to receive email.  Nor can I use Microsoft FrontPage to update websites that I created.  I spent Sunday afternoon on the phone with McAfee tech support to no avail.  First I was told I had a corruption with XP-Pro and that I'd need to wipe my hard drive and start over.  Finally, I convinced them (via uninstall and reinstall McAfee using custom install) that the problem is indeed McAfee.  McAfee froze-up FrontPage after installing Anti-Virus Anti-Spyware.  FrontPage works fine when McAfee is uninstalled.  A manager is supposed to call me within 24 hours.

       

      Anyone else experiencing problems similar to what I described?

        • 1. Re: Red Shield From Hell
          Peter M
          Anti-Virus Anti-Spyware

          Are you using Enterprise products by any chance?

          • 2. Re: Red Shield From Hell

            I'm not familiar with Enterprise, so I guess not.

            • 3. Re: Red Shield From Hell
              Peter M

              OK going on assuming this is the home product then perhaps you missed a permission request for Frontpage or whatever?

               

              Double-click the taskbar icon to open SecurityCenter then click Web & Email Protection  and then Firewall

               

              Click Program Permissions and check to see if the email and the Frontpage are listed. if so adjust accordingly.  If not add with full access.

               

              You may also want to try Technical Support Chat linked under Useful Links at the top of this page.

               

               

              Message was edited by: Ex_Brit on 23/08/10 11:11:09 EDT AM
              • 4. Re: Red Shield From Hell

                After entering SecurityCenter > Web & Email Protection > Firewall, I do not have a "Program Permissions" option.  : (

                • 5. Re: Red Shield From Hell
                  Peter M

                  Does SecurityCenter look like this:

                  http://img.photobucket.com/albums/v732/Ex-Brit/My%20Stuff/mcafee-2010.jpg

                  or this:

                   

                  http://img.photobucket.com/albums/v732/Ex-Brit/My%20Stuff/msc1-1.jpg

                  • 6. Re: Red Shield From Hell

                    No.  I have the new red shield from hell.  Looks like the same shield that come out last spring.  YIKES!

                    • 7. Re: Red Shield From Hell
                      Peter M

                      'red shield from hell'...it would help if we had an image of it as I have no idea what shield that is.

                       

                       

                      Message was edited by: Ex_Brit on 23/08/10 12:11:42 EDT PM
                      • 8. Re: Red Shield From Hell

                        Go to this website:  https://community.mcafee.com/message/121173

                        and look in the top left corner where you'll see the Red Shield from Hell.  It's the McAfee logo shield as opposed to the square McAfee logo.

                         

                        Let me add that yesterday I did a system restore to a date prior to when McAfee sent me the Red Shield from Hell.  My software worked fine and I could receive email too.  However, McAfee said I wasn't fully protected so I updated and low and behold I got the Red Shield from Hell all over again.  Not a happy camper right now.

                        • 9. Re: Red Shield From Hell
                          Peter M

                          Also at the top left of any page here.   Your software merely updated to the 2010 version, finally.  Obviously if you can't see any firewall settings it got somehow corrupted.  Whenever you do a System Restore you must update time-sensitive applications such as antivirus that updates daily, immediately afterwards or problkems can occur.  Also if you use registry clezaners, stop doing it as they cause mayhem, believe me.

                           

                          All I can suggest at this stage is a complete uninstallation via Control Panel/Add or Remove Programs (XP), Programs/Uninstall a Program (Vista/Windows 7), reboot, then run the MCPR Removal Tool

                          then reboot.

                           

                          Reinstall McAfee from your online account.

                           

                          Failing all the above contact Technical Support Chat via Useful Links at the top of this page.

                           

                          What is your operating system and service pack by the way and are you up to date?

                          1 2 Previous Next