7 Replies Latest reply on Aug 23, 2010 3:28 PM by Peter M

    CAN'T INSTALL MCAFEE

      For the last few hours I've been trying to finish installing the new McAfee that I purchased & downloaded online.  I contacted Tech Support via online chat. In which he had remote access to my computer, used the cleaner to wipe out all components of McAfee and told me to restart my computer and try to install again. I am still getting the "undefined" response, it will still not install completely on my computer. Something about the 'platform' flashed on the screen but it wasn't on the screen long enough for me to really read it, and now it's not saying that anymore. It's only saying "undefined" and it only lets me get as far as "gathering download information". That's when it messes up. Someone please help! Thanks.

        • 1. Re: CAN'T INSTALL MCAFEE
          Peter M

          We need more information in order ot help you.

           

          What is your operating system and service pack (if applicable) and are you totally upo to date with Microsoft updates?

           

          What size is your installed memory (RAM) and how big is the hard drive free space you are installing it on?

           

          What version of Internet Explorer is installed (check Help/About) regardless of your default browser settings?

           

          Do you have or have you had any other security software installed?

           

          Have you seen any indication of infection - popups, strange happenings etc.?

          • 2. Re: CAN'T INSTALL MCAFEE

            My operating system is Windows Vista, Service Pack 2. I do believe I am up to date with all Microsoft Updates.. My RAM is 3.00 GB and I have 223 GB free on my C drive. I really don't know how to figure out what version of IE is installed..

             

            The only other anti-virus software that I have had installed was the McAfee free trial which was what I upgraded from. The owner who had this laptop before I did had Trend Micro Anti-Virus plus Anti-spyware downloaded on here but I would have thought it would have been cleaned out when one of your representatives had remote access to my computer last night and I thought that's what he did.

             

            The McAfee trial worked just fine for me, so I don't understand why it's not working for me now. I haven't seen any strange happenings, no pop-ups or anything. What are my options if I don't get this thing to work?

            • 3. Re: CAN'T INSTALL MCAFEE
              Peter M

              Open Internet Explorer and go to Help/About it should tell you what version it is right there.

              • 4. Re: CAN'T INSTALL MCAFEE

                It's internet explorer 8.

                 

                Also, the error message BEFORE "undefined" says "McAfee Integrated Security Platform Installer has stopped working. A problem caused the program to stop working correctly.Windows will close this program and notify you if a solution is available".

                 

                Then after that, a prompt from McAfee says "Unable to Continue Installation" and it says "undefined" beneath it.

                 

                Don't know if any of this will help at all. Thank you so much for trying to help

                • 5. Re: CAN'T INSTALL MCAFEE
                  Peter M

                  Other than contacting Tech Support Chat again I'm not sure what to suggest honestly, other than run the Trend Micro removal tool http://esupport.trendmicro.com/support/viewxml.do?ContentID=EN-1036064&id=EN-103 6064/ as well as the McAfee one: http://service.mcafee.com/FAQDocument.aspx?lc=1033&id=TS100507 reboot and run the PREINSTALL tool try agan.

                   

                  To the best of your knowledge you have never had McAfee VirusScan Enterprise installed have you?   That's the commercial version and is often handed out by institutions.

                  1 of 1 people found this helpful
                  • 6. Re: CAN'T INSTALL MCAFEE

                    Thank you... I'll try that.

                     

                    Why is it that I was able to use the Trial version without all this hassle?

                    • 7. Re: CAN'T INSTALL MCAFEE
                      Peter M

                      I have no idea, it's weird I must admit.