3 Replies Latest reply on May 20, 2011 8:12 AM by TechSecurityNate

    Safetech boot disk not loading

    mattw2

      We are having a problem with the Safetech boot disk on some of our new Dell Latitude E6410 laptops.

       

      The floppy disk & drive i use have worked on a number of different systems, however on E6410 laptops i'm seeing odd behaviour, in that it does the loading message across the top of the screen but then, when i would normally expect to be presented with the box for code of the day, i instead just get a blank screen.

      I re-created a new disk, and this does the same, yet using the same disk & drive combo on another system, it loads normally.

       

      I am wondering if this is related to a similar issue we had recently where the previous version of encryption we had (5.1.8 or 5.1.9) was causing the pre-boot environment to fail to load, fixed by updating to 5.2.5.

      However, the emergency disk i re-created was from the main mangement console on the server, so surely would have picked up 5.2.5 files/settings.

      I've also managed to boot some E6410 laptops successfully from the safetech disk, but others, and the last 2 or 3 i've tried in particular, have failed in the manner described above.

       

      fortunately, for now at least, i'm only using emergency boot to get into windows, so i can re-sync to get the laptop to pick up 5.2.5 (when it erroneously loaded 5.1.8), so its not critical as instead we are reloading OS,  but it would be useful to know whats going wrong, in case i need to use safetech disk for something else later on.