0 Replies Latest reply on Aug 18, 2010 8:53 PM by shirambler

    cma can not start suddenly after working well for several months

      I installed agent 4.0.0 for redhat linux5.2, and cma work well for several months. but someday i found cma process can not start suddenly. I view the ../cma/scratch/etc/log file, and find error as following:

      2010-08-19 09:27:50 [20944]  [Management]  [I] Starting management subsystem
      2010-08-19 09:27:50 [20944]  [Management]  [I] Properties collection is marked for Maximum
      2010-08-19 09:27:50 [20944]    [Plugin]  [C] Plugin Manager Creation Failed due to Security Issue , Config Dir is writable by non ro
      ot
      2010-08-19 09:27:50 [20944]  [Management]  [I] Failed to get Pluginmanager instance
      2010-08-19 09:27:50 [20944]  [Framework]  [C] Failed to start McAfee Agent framework
      2010-08-19 09:27:50 [20944]  [Management]  [I] Stopping Logger subsystem
      2010-08-19 09:28:20 [21255]  [Management]  [I] Starting management subsystem
      2010-08-19 09:28:20 [21255]  [Management]  [I] Properties collection is marked for Maximum
      2010-08-19 09:28:20 [21255]    [Plugin]  [C] Plugin Manager Creation Failed due to Security Issue , Config Dir is writable by non ro
      ot
      2010-08-19 09:28:20 [21255]  [Management]  [I] Failed to get Pluginmanager instance
      2010-08-19 09:28:20 [21255]  [Framework]  [C] Failed to start McAfee Agent framework
      2010-08-19 09:28:20 [21255]  [Management]  [I] Stopping Logger subsystem

      who can tell me why? how to fix this issue?   thanks