1 Reply Latest reply on Aug 23, 2010 4:03 AM by Attila Polinger

    Autoupdate repository: Clients on 8.7i Patch 3 fail

      I have a few updated clients to 8.7i patch 3.  We have an auto update job on the client that points to our EPO server for updates.  It seems they are failing because the repository is downloading hotfixes for patch 2.  its almost like the repository on the epo server is not up to date or thinks we are onpatch 2 not patch 3

       

      I am not sure how to go about this, I was thrown on the project at the last minute.  Where can I get the repository to be up to date