2 Replies Latest reply on Sep 2, 2010 6:31 PM by Gr11zzly

    McSheild.exe hangs at 50% on video files

      Mcsheild.exe hangs up my  system (Windows XP 3GB RAM)

      If I try to play a .mpg file or  insert a DVD that uses EITHER Windows Media player OR Nero Showtime then  McSheild.exe shows up as using 50% CPU probably forever except I don't  have the patience to wait.  Probably takes 3-4 minutes before the vide starts even with a 4MB file!!

      The same .mpg file plays on the same machine  without the McSheild issue if I use VLC player or if I disable real time scanning

      Any Ideas?

       

       

      Message was edited by: Gr11zzly on 22/08/10 16:47:52 GMT+09:00
        • 1. Re: McSheild.exe hangs at 50% on video files
          SPyron

          Hey Grizzly,

           

             First thing, we've had some reports of high memory usage with mcshield (not necessarily scanning videos though), and we're releasing a patch next week that might resolve this issue, as it addresses those memory issues with mcshield. If that does not resolve your issue though, we'll need to dig in a little more and see what's up.

           

             Additionally, it would be a good idea to update your video players just to be safe there. Do you also have any other security software installed? I've seen issues before where that other software will try to scan the file, we'll try to scan that file and the other processes that are scanning it, and a loop happens.

          1 of 1 people found this helpful
          • 2. Re: McSheild.exe hangs at 50% on video files

            Thanks for your response.  I've been tracking the other thread you mentioned in case it was the same or similar issue.  Doesn't seem the same effect but you never know.

            FYI all the players are the latest releases and there are no other security systems in place (as far as I can tell).  I';ve removed things like windows defender in case that was it but no change.  The world hasn't stopped.

            The issue is new since prior to this I hadn't had a problem then McAfee did an update and now I have an issue but only with media player and Nero show time??

             

            We live in hope.

            Thanks again

             

            PS you might see me in the other thread as well