2 Replies Latest reply on Aug 12, 2010 9:47 AM by Dinz

    Mcaffee blocks Warcraft 3

      Hi there , the problem isn t the firewall its mcaffee itselves. When i want to join a multiplayer game mcaffee pops up and says if i wanna allow it. But this screen disapears after 1 second and in the new version i have no clue where i can find this option. Need help please.

        • 1. Re: Mcaffee blocks Warcraft 3

          Moved to SecurityCenter area for better attention. Hopefully an expert can help you soon.

          • 2. Re: Mcaffee blocks Warcraft 3
            Dinz

            Hello Kailette,

             

            Check if its not been blocked under the programs permissions of firewall .

             

            1. Double-click the M icon in your taskbar.
            2. Select the Web and Email Protection drawer.
            3. Click the Firewall Link.
            4. Select the Program Permissions drawer.
            5. Scroll to the bottom and click the Add button
            6. Click Browse and locate the file you want to add.
            7. Click the application to highlight it and select Open.
            8. Set the access type you want using the provided options in the Access drop down menu.
            9. Click Save.
            10. Close SecurityCenter.

             

            Restart the computer once and try playing the game again and let me know the status ..

             

             

            Regards,
            Dinesh K
            McAfee Online Community Moderator