4 Replies Latest reply on Aug 11, 2010 11:59 AM by ozmaan

    Web Recovery in 5.2.5

      Greetings one and all,

       

      My firm is migrating data centers and I am taking this opportunity to upgrade to 5.2.5 EEPC.  I have successfully installed the whole thing and attached an instance of my database, and all looks good.  The one problem I'm having is that I'm trying to stand up the Web Recovery service using the new Apache based recovery pages.  I have followed the configuration document, "EndPoint Encryption Appache Web Recovery.pdf" and configured my server to match, stopped and restarted the apache service.  When I point a browser to my server, I get a very FTP like listing of the directory contents.  Bascially, I get a white page that says

       

      Index of/

       

      CBICA.cer

      SbHelpDesk

      SbWebPassword

      about.htm

      default.htm

      error.htm

       

       

      and blah blah blah.  Anybody have any idea what I've done wrong?

       

      Thanks

        • 1. Re: Web Recovery in 5.2.5

          Did you follow full "Endpoint Encryption Apache Web Recovery.pdf"?

          Especially step 2, 3 and 4? Double check other settings too: httpd.conf settings are very important.

          • 2. Re: Web Recovery in 5.2.5

            I checked all the settings in the httpd.conf file and the httpd-ssl.conf.  However, I cannot find either of the files in steps 3 and 4 , other than ones that were installed by default.  Are there supposed to be copies of "SbCgi.cgi" and "SbWebRec.dll" other than the ones that came with EEM?  and in fact, I should note that I got the WebCgi folder from the "Custom" directory of the EEM install, not from any file called "McAfee Apache Webrecovery524.zip" as noted in step 1.

            • 3. Re: Web Recovery in 5.2.5

              Yes, "Custom" folder shoul be used instead of wrongly documented zip file.

              Please post your "conf\httpd.conf" and "conf\extra\httpd-ssl.conf" files.

              • 4. Re: Web Recovery in 5.2.5

                Victim of my own haste.  In reviewing the httpd.conf file, I overlooked a line.  I didn't add "default.htm" to the DirectoryIndex line.

                 

                Thanks for making me proofread my work!