1 2 3 4 Previous Next 30 Replies Latest reply on Aug 11, 2010 10:11 PM by peter_eepc

    incorrect ecryption version

    rbdudani

      We are getting below error in the 2-3 laptops. Client version is 5.1.8

      "incorrect encryption version"

      While   trying emergency boot it through below error after reboot.

      "safeboot has been corrupted"

       

      Please do not suggest to upgrade as this is management decision when they want to upgrade. i Know 5.2.5 is out now and i should use that.

        1 2 3 4 Previous Next